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Kata Pengantar

Pembuatan media cetak saat ini telah mengalami perkembangan yang
sangat pesat. Hal ini terbukti dengan banyaknya media cetak yang kini
dengan mudah dapat dilihat, seperti koran, tabloid, majalah, buletin,
dan buku. Tentunya produksi media cetak yang besar ini adalah hasil
kontribusi tenaga ahli profesional, yang salah satunya desainer grafis.

Kebutuhan hasil cetak yang harus sesuai dengan deadline meng-
akibatkan seorang desainer grafis harus memiliki keahlian yang
sangat baik. Penguasaan aplikasi desktop publishing pun tentunya
menjadi persyaratan utama untuk hal tersebut. Seorang desainer
harus memahami semua unsur yang terdapat dalam pembuatan
suatu media cetak. Sebelum mendesain sebuah media cetak, desainer
mendiskusikan terlebih dahulu konsep desain yang akan dibuatnya.
Pekerjaan desain menuntut pemahaman terhadap esensi dunia visual
dan seni (estetika).

Mengingat hal tersebut, kami persembahkan sebuah buku yang
berkaitan dengan desain grafis yang berhubungan dengan perwajahan
buku.Semoga dengan hadirnya buku ini, para pembaca mampu belajar
desain grafis yang berhubungan dengan perwajahan buku secara cepat
dan tepat. Selamat membaca.
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Prakata

Pendidikan generasi muda dalam membentuk sumber daya many
yang potensial merupakan kunci utama kemajuan suatu bangsa, |
pendidikan itu sendiri (baik resmi maupun tidak) pada dasarn
adalah proses alih informasi dan nilai-nilai yang ada. Selama proses
terjadi, pengalaman dan kemampuan menalar/mengambil kesimpul
seseorang bertambah baik. Hasil akhir suatu proses pendidikan adal
terbentuknya seseorang yang mampu berdiri sendiri, bekerja, d
tidak pernah berhenti untuk belajar serta mengembangkan apa ya
pernah diperolehnya.

Dengan adanya alat bantu komputer yang semakin cangg
kesempatan untuk mencoba dan bermain untuk membuka waha
informasi semakin besar. Tentunya hal ini bukan tanpa kesulitan d
tantangan. Beberapa tahapan perlu dilalui untuk menyiapkan seseora
untuk dapat bekerja secara leluasa dengan menggunakan komput
Perlu ditekankan bahwa untuk menjadi seorang yang leluasa beke
menggunakan komputer, pengetahuan tentang cara kerja, tekr
pengoperasian, dan wawasan tentang kelebihan dan kekurang
perangkat lunak yang akan digunakan menjadi cukup penting.

Buku ini hadir dalam upaya untuk mengenalkan para pembaca pa
desain grafis dan seluk beluknya. Diharapkan pembaca tertarik unt
mempelajari desain grafis lebih dalam.

Penulis



Prakata

Pendidikan generasi muda dalam membentuk sumber daya manus
yang potensial merupakan kunci utama kemajuan suatu bangsa. In
pendidikan itu sendiri (baik resmi maupun tidak) pada dasarny
adalah proses alih informasi dan nilai-nilai yang ada. Selama proses i
terjadi, pengalaman dan kemampuan menalar/mengambil kesimpula
seseorang bertambah baik. Hasil akhir suatu proses pendidikan adala
terbentuknya seseorang yang mampu berdiri sendiri, bekerja, da
tidak pernah berhenti untuk belajar serta mengembangkan apa yan
pernah diperolehnya.

Dengan adanya alat bantu komputer yang semakin canggit
kesempatan untuk mencoba dan bermain untuk membuka wahan:
informasi semakin besar. Tentunya hal ini bukan tanpa kesulitan dar
tantangan. Beberapa tahapan perlu dilalui untuk menyiapkan seseorang
untuk dapat bekerja secara leluasa dengan menggunakan komputer
Perlu ditekankan bahwa untuk menjadi seorang yang leluasa bekerjz
menggunakan komputer, pengetahuan tentang cara kerja, teknik
pengoperasian, dan wawasan tentang kelebihan dan kekurangar
perangkat lunak yang akan digunakan menjadi cukup penting.

Buku ini hadir dalam upaya untuk mengenalkan para pembaca pada
desain grafis dan seluk beluknya. Diharapkan pembaca tertarik untuk

mempelajari desain grafis lebih dalam.

Penulis
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[* SAIN GRAFIS

B -

Pembuatan media cetak saat ini telah mengalami perkembangan yang
sangat pesat. Hal ini terbukti dengan banyaknya media cetak yang kini
dengan mudah dapat dilihat, seperti koran, tabloid, majalah, buletin,
dan buku. Tentunya produksi media cetak yang besar ini adalah hasil
kontribusi tenaga ahli profesional, yang salah satunya desainer grafis.

Kebutuhan hasil cetak yang harus sesuai dengan deadline meng-
akibatkan seorang desainer grafis harus memiliki keahlian yang sangat
baik. Penguasaan aplikasi desktop publishing pun tentunya menjadi
persyaratan utama untuk hal tersebut. Seorang desainer harus
memahami semua unsur yang terdapat dalam pembuatan suatu media
cetak. Sebelum mendesain sebuah media cetak, desainer mendiskusikan
terlebih dahulu konsep desain yang akan dibuatnya. Pekerjaan desain
menuntut pemahaman terhadap esensi dunia visual dan seni (estetika).
Hal ini dikarenakan sebuah desain grafis harus menerapkan elemen
dan prinsip desain dalam memproduksi sebuah karya visual. Ada
beberapa prinsip yang harus diterapkan dalam desain khususnya desain
grafis sebuah media cetak, yaitu prinsip kesederhanan, keseimbangan,
kesatuan, penekanan, dan irama.Adapun elemen pendukung yang biasa
digunakannya meliputi garis, bentuk, ruang, tekstur, dan warna.

A. Apakah Desain Grafis Itu?

Desain grafis adalah salah satu bentuk seni lukis (gambar) terapan
yang memberikan kebebasan kepada desainer (perancang) untuk
memilih, menciptakan, atau mengatur elemen rupa, seperti ilustrasi,
foto, tulisan, dan garis di atas suatu permukaan dengan tujuan untuk



diproduksi dan dikomunikasikan sebagai sebuah pesan. Gamba;
maupun tanda yang digunakan dapat berupa tipografi atau medi
lainnya, seperti gambar atau fotografi.

Menurut Suyanto, desain grafis didefinisikan sebagai aplikas
dari keterampilan seni dan komunikasi untuk kebutuhan bisnis dan
industri. Aplikasi-aplikasi ini dapat meliputi periklanan dan penjualap
produk, menciptakan identitas visual untuk institusi, produk, dan
perusahaan, lingkungan grafis, serta desain informasi yang secara visua|
menyempurnakan pesannya dalam bentuk publikasi.

Asapun menurut Danton Sihombing, desain grafis mem.
pekerjakan berbagai elemen, seperti marka, simbol, uraian verbal yang
divisualisasi lewat tipografi dan gambar, baik dengan teknik fotografi
maupun ilustrasi. Elemen-elemen tersebut diterapkan dalam dua fungsi,
yaitu sebagai perangkat visual dan perangkat komunikasi.

Belajar desain grafis tidak sama dengan belajar ilmu teknis seperti
menggunakan program aplikasi komputer. Desain grafis adalah masalah
cita rasa keindahan yang diwujudkan dalam bentuk visual. Proses belajar
mengajar dalam dunia pendidikan secara umum melibatkan dua sumber
informasi yang cukup penting yang diperoleh dari interaksi antarmanusi
dan media informasi yang bukan manusia. Sumber informasi yang bukan
manusia dapat berupa media cetak dan media audio-visual. Media
audio-visual sangat membantu proses peralihan informasi, terutama
untuk hal-hal yang sifatnya objektif. Manusia pun tetap dibutuhkan
untuk hal-hal yang sifatnya subjektif, seperti pengenalan nilai-nilai pada
masyarakat. Khususnya pada penggunaan media cetak dan audio-visual,
kita dituntut untuk bergerak aktif mencari informasi dan ilmu yang
diinginkan.

Dengan adanya alat bantu komputer yang perkembangannya
semakin canggih, kesempatan untuk mencoba dan bermain untuk
membuka cakrawala informasi semakin besar. Tentunya hal ini bukan
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tanpa kesulitan dan tantangan. Beberapa tahapan perlu dilalui untuk
menyiapkan seseorang untuk dapat bekerja secara leluasa dengan
menggunakan komputer. Perlu ditekankan bahwa untuk menjadi seorang
yang leluasa bekerja menggunakan komputer, pengetahuan tentang cara
kerja, teknik pengoperasian, dan wawasan tentang kelebihan serta
kekurangan perangkat lunak yang akan digunakan menjadi cukup penting.
Pemakaian komputer di Indonesia pada umumnya masih bertujuan
sebagai alat bantu dalam merepresentasikan informasi. Hal ini tampak
jelas di perkantoran serta lembaga-lembaga lain, komputer umumnya
digunakan sebagai alat pengganti mesin tik.

B. Bagaimana Proses Perancangan Desain

Grafis?

Seorang desainer harus memahami semua unsur yang terdapat
dalam pembuatan suatu media cetak. Sebelum mendesain sebuah
media cetak, desainer mendiskusikan terlebih dahulu konsep desain
yang akan dibuatnya. Secara umum, proses perancangan digambarkan
seperti berikut.

Konsep g Media_g1de g Data g Visualisasi g Produksi g

|. Konsep
Konsep adalah hasil kerja berupa pemikiran yang menentukan

tujuan, kelayakan, dan segmen yang akan dituju.

2. Media
Agar kriteria segmen yang dituju tercapai diperlukan suatu media

yang cocok dan efektif untuk mencapai tujuan itu. Media dapat
berupa cetak ataupun elektronik. Sebelum merancang desain
grafis, terlebih dahulu Anda menentukan ukuran area kerja,apakah
berukuran A4, folio, landscape, atau portrait. Hal ini merupakan
pondasi pertama yang harus ditentukan.

— DESAIN GRAFIS . 3
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Ide
Dalam mencari ide yang kreatif diperlukan studi banding, literay

dan wawasan yang luas. Hal ini bertujuan agar suatu desain dap,
efektif diterima audience dan membangkitkan kesan tertentu ya
sulit dilupakan.

Data

Data berupa teks atau gambar terlebih dahulu dipilih dan diselek;
Apakah data yang ditampilkan tersebut begitu penting atau kura
penting sehingga dapat ditampilkan lebih kecil, samar, atau dibuay
sama sekali. Data dapat berupa data informatif ataupun data estetj
Data informatif dapat berupa foto teks atau judul. Adapw
data estetis dapat berupa background, efek grafis, frame, da
bidang. Desainer bertugas menggabungkan kedua data terseby
agar menjadi satu kesatuan yang utuh karena tujuan desain grafy
adalah mengbmunikasikan karya secara visual.

Visualisasi

Setelah semua aspek dirundingkan, tahap selanjutnya yait
penentuan visualisasi. Visualisasi ini dapat dilakukan dengan
menentukan pemilihan warna ataupun penyetingan (layout) suaty
media. Pemilihan warna dapat ditentukan dari konsep analisis dar

strategi yang telah ditentukan sebelumnya. Jika konsep analisis dar
strategi sudah ditentukan, pekerjaan yang akan Anda lakukan akar

lebih mudah dan lebih terarah.

Layout adalah usaha untuk menyusun dan menata unsur grafis
seperti teks dan gambar menjadi media komunikasi yang efektil
Pekerjaan layout memerlukan suatu kaidah, seperti proporsi

kesimbangan, kesatuan, fokus dan kontras, serta irama.
Produksi

Setelah selesai desain sebaiknya terlebih dahulu di-proof agar
tidak terjadi kesalahan. Jika tidak ada kesalahan, desain-pun siap

diperbanyak.

PANOUAN RAKTISTY | 11/ | e



KOMPONEN UTAMA
DESAIN GRAFIS

Desain grafis sebagai suatu seni sangat dekat sebagai keindahan
(estetika). Keindahan merupakan kebutuhan setiap orang yang
mengandung nilai-nilai subjektivitas. Oleh karena itu, kualitas rasa seni
seseorang pasti berbeda pula. Dalam menghasilkan karya visual desain
grafis yang menarik dan bernilai seni,pemahaman terhadap komponen
desain atau unsur-unsur dasar desain grafis adalah wajib diketahui.
Komponen-komponen desain grafis tersebut adalah sebagai berikut.

A. Garis

Dalam desain grafis, garis dibagi menjadi empat bagjan, yaitu garis

vertikal, horizontal, diagonal, dan kurva.

|. Garis vertikal: memberi kesan stabilitas, kekuatan, dan ke-
megahan atau kemewahan.

2. Garis horizontal: memberi kesan sugesti ketenangan atau hal
yang tidak bergerak. '

3. Garis diagonal: memberi kesan tidak stabil, sesuatu yang ber-
gerak, atau dinamika.

4, Garis kurva (melengkung): memberi kesan keanggunan dan halus.

Dalam pekerjaan desain grafis, garis digunakan untuk memisahkan
posisi antara elemen grafis Iainnj'a di dalam halaman, Selain itu, garis
dapat digunakan. sebagai penunjuk bagian tertentu dengan tujuan
sebagai penjelas kepada pembaca. Garis juga digunakan sebagai pemisah



antara dua bagian publikasi yang berbeda atau memberikan peneky
Garis tercipta atas adanya perbedaan warna, cahaya, atau perbeq
iarak, seperti pada gambar berikut.

I.  Garis terbentuk karena perbedaan warna dan cahaya.

1 Kesan bentuk orang dan gedung yang dibentuk oleh garis.

B. Bentuk

Bentuk adalah suatu bidang yang dihasilkan dari garis-garis ya
tersusun sedemikian rupa. Bentuk ada yang berwujud dua dimensi d:
tiga dimensi. Setiap bentuk memiliki arti tersendiri, bergantung pa
budaya dan geografis. Misalnya, bentuk segitiga dapat melambangk
konsep trinitas (ayah, ibu, dan anak). Beda lagi dengan di Mesir, bent
segitiga diartikan sebagai simbol feminimisme (kewanitaan). Bent
dapat berupa wujud alam (figur) dan yang tidak sama sekali menyerup
wujud alam (nonfigur). Pada dasarnya, bentuk dimulai dari segitif
sampai segi tidak terhingga/lingkaran. Dari bentuk dasar tersebut dap?
dibuat pengembangan dan variasi yang lebih hanyak’llagii
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C. Ruang

Kusmiati dalam Teori Dasar Desain Komunikasi Visual, menjelas-
kan bahwa ruang terjadi karena adanya persepsi mengenai kedalaman
sehingga terasa jauh dan dekat, tinggi dan rendah, serta tampak
melalui indra penglihatan. Elemen ini dalam praktik desain grafis
digunakan sebagai elemen ruang bernapas bagi mata pembaca. Hal
ini dimaksudkan agar tidak terlalu lelah membaca teks yang terlalu
panjang. Ruang kosong memberikan penegasan pemisah antara teks
dan gambar. Selain itu, ruang memberikan kesan desain yang lapang
dan rapi. Hal ini diistilahkan dengan white space (ruang koscng).
Dengan memanfaatkan ruang kosong, desain akan lebih mudah dicerna,
komunikatif, dan menarik. |
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D. Tekstur

Tekstur adalah unsur rupa yang menunjukkan rasa permukaz;
bahan (material) yang sengaja dibuat dan dihadirkan dalam susung
untuk mencapai bentuk rupa, baik dalam bentuk nyata maupun sem,
Misalnya, kesan tekstur kayu, bulu, atau gelas.

Desain bertekstur

E. Warna

Warna adalah hal yang pertama dilihat oleh seorang pembau
(terutama warna sebuah cover).Warna sendiri memiliki arti sebag
mutu dari sebuah cahaya yang dipantulkan dari suatu objek ke mat
orang yang melihat.¥¥arna merupakan unsur yang sangat penting dalam
membuat sebuah desain atau tata letak. Pemilihan warna adalah suaty
hal yang sangat penting dalam menentukan respons dari pembaca.
Dalam pencapaian desain warna yang efektif, dapat dimulai dengan
memilih warna yang dapat merepresentasikan tujuan buku Anda. Palle!
warna yang Anda buat sebaiknya cocok dengan pribadi dan tujuan dar
sasaran pembaca Anda. Misalnya, jika akan membuat desain buku untuk
anak-anak maka sebaiknya Anda memilih warna-warna “cerah”untuk
membuat suasana lebih santai. Selain sebagai daya tarik visual dan
makna simbolik, warna juga berkaitan dengan pengaruh psikologis
Dengan warna inilah baik atau buruknya sebuah desain dapat dinilai
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Warna dibagi menjadi lima tingkat, yaitu

| Warna Primer atau dapat juga disebut warna asli, ialah merah,
hijau, dan biru.

7. Warna Sekunder atau warna yang merupakan percampuran
aktif dari ketiga warna primer. Sehingga menghasilkan ungu, kuning,
dan biru muda.

3. WarnaTersier ialah warna yang merupakan percampuran antara
warna-warna sekunder. Warna yang dihasilkan adalah warna
cokelat yang sedikit kemerahan dan kekuningan.

4. 'Warna Intermediate ialah warna yang merupakan percampuran
dari warna sekunder dengan warna primer.

5. Warna Analogis ialah perpaduan antara warna sekunder dan
warna intermediate atau perpaduan antara warna primer dan warna
intermediate.

Dalam menghasilkan warna yang harmonis, gunakanlah warna-
warna yang berdekatan satu sama lain. Misalnya, warna merah harmonis
dengan warna kuning, Adapun warna komplementer dihasilkan dari
warna yang posisinya berlawanan, seperti merah dengan biru.

Oleh karena itu, warna sangat berpengaruh pada psikologi manusia.
Setiap warna memiliki psikologi yang berbeda, seperti pada tabel
berikut.

“Warna Respons Psikologi Catatan
Merah Kekuatan, energi, kehangatan, | YYarna merah kadang berubah arti jika
| cinta, nafsu, agresif, dan dikombinasikan dengan warna lain.
bahaya. | Merah dikembinakan dengan hijau, akan
| menjadi simbol natal.
I Merah jika dikombinasikan dengan
putih akan memiliki arti bahagia yang |
menganut budaya oriental, |
‘ Biru Kepercayaan, konservatif, Banyak digunakan sebagal warna pada |
kearnanan, teknologi, logo bank di Amerilka Serikat untuk
| kebersihan, dan keteraturan. | memberikan kesan kepercayaan. |
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Hijau

Kuning

Ungu

Orange

Cokelat

Abu-Abu

Putih

Hitam

' Alami, sehat, keberuntungan, '
. dan pembaharuan. |

Optimis, harapan, filosofi,
ketidakjujuran, pengecut
(untuk budaya Barat), dan
penghianatan.

Spiritual, misteri,
kebangsawanan, transformasi,
kekasaran,

dan keangkuhan.

Energi, keseimbangan, dan
kehangantan.

Tanah/bumi, dapat dipercaya
(reliability), kesenangan
(comfort), dan daya tahan.

Intelek, masa depan
(seperti warna milenium),
kesederhanaan, dan

| kesedihan.

Kesucian, kebersihan,

. ketepatan, ketidakbersalahan,
Steril, dan Kematian.

. Kekuatan, seksualitas,

kecanggihan, kematian,

| misteri, ketakutan, kesedihan,
' dan keanggunan,

e e S S SE =

Warna hijau tidak terlalu sukses uny,
ukuran global. Di Cina dan Prancis,

" kemasan dengan warna hijau tidak

begitu mendapat sambutan.
Akan tetapi, di Timur Tengah warna
hijau sangat disukai.

Kuning adalah warna keramat dalam
agama Hindu.

Warna ungu sangat jarang ditemui ¢
alam.

Menekankan sebuah produk yang tid;
mabhal.

Kemasan makanan di Amerika sering
memakai warna cokelat dan sangat
sukses, tetapi di Kolumbia, warna cok
untuk kemasan kurang begitu membz
hasil.

VWarna abu-abu adalah warna yang

paling gampang atau mudah dilihat ok
mata.

Di Amerika, warna putih melambangk
perkawinan (gaun pengantin berwar

. putih), tetapi di budaya Timur
(terutama India dan Cina), warna put

melambangkan kematian.

Melambangkan kematian dan kesedih
di budaya Barat.

Sebagai warna kemasan, hitam
melambangakan keanggunan (eleganct
kemakmuran (wealth), dan kecanggih¥'
(sopiscated).
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Contoh pengaplikasian warna pada desain cover buku dan desain iklan.
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DESAIN GRAFIS

Menjadi kreatif dan produktif merupakan impian semua desainer. Dalam
mencapai prestasi tersebut diperfukan usaha keras.Pada dasarnya yany
berhak menilai prestasi seorang desainer adalah pembaca. Pembag
cenderung melihat frekuensi keberhasilan mewujudkan ide untug
menilai produktivitas seorang eksperimenter. Adapun untuk menilky
kreativitas eksperimenter, masyarakat cenderung melihat orisinality
(keaslian) dan manfaat yang berhasil diwujudkannya.

Ada beberapa kriteria yang perlu diketahui oleh seorang desainer
sebelum melakukan desain suatu perwajahan media cetak sepery

buku, yaitu harus memenuhi 3F dan 3M. Uraian mengenai 3F dan 3M
adalah sebagai berikut.

A. Unsur 3F

I. Fungsi Desain Grafis

Desain grafis dapat berperan sebagai media penyampaian sebual
pesan pada sebuah media cetak. Pemakaian perancangan desain yan;
tepat, efektif, dan efisien dapat dengan mudah diterima masyara
Makna suatu pesan adalah seberapa besar pengaruhnya terhad
pengertian. Oleh karena itu, pesan yang akan disampaikan ha
terlebih dahulu dicerna dan dipahami oleh orang perwajahan sebelum
diproses lebih lanjut.

o l‘;‘mﬂ:BUKU



Proses desain grafis semata-mata ialah perluasan proses organisasi
yang dimulai ketika kita mulai menyusun konsep rancang desain.
Hasilnya adalah kita dapat membuat media cetak yang efektif dan tamypil
menarik.

Dapat dikatakan bahwa sarana desktop publishing dan sarana desain
grafis lainnya hanya salah satu ekspresi pengetahuan komunikasi Anda.
Tanpa ilmu perwajahan, kita akan mengalami kesulitan dalam pengaturan
dan penonjolan bagian pesan yang penting. Oleh karena itu, kesuksesan
perwajahan bergantung sekali pada tahap awal perancangannya.

2. Format Desain Grafis

Sebelum membuat suatu desain terlebih dahulu dibuat formatnya.
Format sebuah media cetak, seperti buku terbagi atas dua jenis
format, yaitu format tegak (portrait) dan format tidur (landscape).
Seorang desainer harus mengetahui untuk siapa media cetak tersebut
dibuat dan harus menggunakan format seperti apa. Sebagai contoh,
format portrait biasanya banyak digunakan di buku pelajaran dan buku
umum.Adapun format lanscape banyak dipergunakan dalam pembuatan
buku anak-anak prasekolah dengan formasi gambar yang cukup banyak
dan berwarna.
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3. Frame Desain Grafis

Frame dalam sebuah desain dapat berarti sebuah bingkai. Bingkai
pada suatu desain sebuah buku bermanfaat “mengunci” perhatian
pada mata kita. Dengan kata lain, frame berfungsi sebagai fokus agar
perhatian kita terpusat pada desain yang disajikan.
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Contoh frame dalam sebuah buku.

B. Unsur 3M

|. Menarik Perhatian

Suatu desain grafis yang bagus tentu akan menimbulkan rasa
ketertarikan konsumennya. Oleh karena itu, seorang desainer harus
memiliki kemampuan untuk menimbulkan daya tarik pada buku yang
didesainnya.

7. Memikat Perhatian

Setelah tertarik, konsumen akan merasakan dan menikmati ke-
indahan sebuah buku. Dari rasa tertarik, meningkat menjadi terpikat
sehingga dapat menimbulkan atau menciptakan selera baca dan
keinginan untuk memilikinya. |

3. Menimbulkan Kesan/Keinginan untuk Membeli

Setelah terpikat, tentu saja meningkat menjadi rasa ingin memiliki.
Jadi, seorang desainer harus secara tidak langsung juga berperan

sebagai sarana untuk mempromosikan hasil desainnya.

14 L?:EHPPKHEBUKU . .




Tahap selanjutnya yang harus dilakukan seorang desainer adalah
menemukan gagasan atau ide tentang apa yang hendak dituangkan
dalam desainnya. Pengalaman setiap desainer dalam menemukan ide
sangatiah beragam dan unik. Oleh karena itu, sangatlah sulit untuk
membuat generalisasi yang dapat dipakai oleh semua orang pada semua
kasus. Namun, masih terdapat beberapa kesamaan yang setidaknya
dapat dijadikan referensi untuk kita semua. Sebelumnya kita telah
mengetahui komponen yang biasa dipakai dalam desain grafis. Sekarang,
kita akan membuat komposisi atau mengatur layout agar menarik
dengan menggunakan prinsip desain. Pekerjaan paling berat dan sulit
harus dilakukan pada tahap ini. Oleh karena itu, kegagalan juga sering
terjadi pada tahap realisasi ini.

C. Prinsip Dasar Desain Grafis

Ada beberapa prinsip yang harus diterapkan. dalam desain grafis
khususnya desain grafis sebuah media cetak, yaitu kesederhanan,
keseimbangan, kesatuan, penekanan, dan jrama. Adapun elemen yang
bIasé dipakai meliputi garis, bentuk, ruang, tekstur, dan warna.

'Dalam mendesain buku, desainer grafis atau sering disebut penata
letak (layouter) memerlukan pengetahuan tentang kebiasaan dan
karakteristik calon pembaca media agar dengan mudah mendesain
tata letak yang cocok. Hal ini dimaksudkan agar pesan yang hendak
disampaikan oleh media tersebut diterima dan sampai pada pembaca.
Oleh karena itu, seorang desainer dalam setiap pekerjaannya harus
mehpertimbangkan berbagai prinsip untuk mencapai hasil akhir yang

baik.

|. Kesederhanaan

Prinsip ini banyak disarankan oleh pakar desain grafis dalam
pekerjaan desain. Fungsinya yaitu untuk memudahkan pembaca
memahami isi pesan yang disampaikan. Dalam penggunaan huruf

T
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- sebuah buku bacaan, huruf judul, subjudul, dan body text sebaiknya tiy
menggunakan jenis font yang ornamental dan rumit. Perhatikan con
~_sebuah-body text yang kurang tepat di bawah ini yang menggunaj
! T!if}fuf"fing' tergolong huruf hias.

e — T e —_——
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Contoh font pada sebuah body text yang kurang tepat.

2. Keseimbangan

Maksud keseimbangan adalah keadaan atau kesamaan an
kekuatan yang saling berhadapan dan menimbulkan adanya ke
seimbang secara visual. Secara keseluruhan, komponen desain h:
tampil seimbang. Mata kita akan menangkap secara keseluru
halaman desain dalam satu komponen yang selanjutnya akan dil
komponen yang lebih kecil. Ada bermacam prinsip keseimban
yang biasa digunakan, yaitu keseimbangan formal dan keseimban
informal. Keseimbangan formal memberikan kesan sempurna, res
kokoh, dan yakin. Desain dengan keseimbangan formal akan [¢
mudah ditangkap mata.
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Contoh keseimbangan formal.
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Adapun keseimbangan informal bermanfaat menghasilkan kesan
isual yang dinamis, bebas, lepas, dan tidak kaku.
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3. Kesatuan

Kesatuan adalah kohesi, konsistensi, ketunggalan, atau keutuhy,
yang merupakan isi pokok dari komposisi.

4. Penekanan

Penekanan berfungsi menarik perhatian pembaca sehingga my,
melihat dan membaca bagian desain yang dimaksud. Penekanan dapy
dilakukan dengan memberikan kotak raster pada sebuah teks. Hy
ini akan mengesankan pentingnya teks tersebut untuk dibaca ole)
pembaca atau dapat juga dilakukan dengan membesarkan ukury
huruf pada judul sehingga terlihat jauh berbeda dengan teks lainny;
Penekanan juga dilakukan melalui pengurangan ukuran serta kontra
antara tekstur, nada, warna, garis, ruang, bentuk, atau motif. Dengy
adanya penekanan juga dapat dikenali ciri khas atau identitas desa
tersebut. Perlu diingat bahwa dalam sebuah karya desain memang perl
adanya penekanan (hal yang menonjol) sehingga menarik perhatiz
Akan tetapi,jika kita ingin memberi penekanan pada semua unsur yar
ada pada objek publikasi tersebut, jadinya tidak ada yang menonijol

L1 Pendabulusn
Porhae salslak 1sngeilas Jus fdatse Theasbon 7 0
. _ e e
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Contoh Penekanan
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5. lrama

lrama merupakan pengulangan unsur pendukung karya seni.
Irama merupakan selisih antara dua wujud yang terletak pada ruang.

Desain grafis mementingkan interval ruang atau kekosongan serta
jarak antarobjek.

D. Bagaimana Membuat Karya Desain yang
Bagus?
Penilaian terhadap sebuah karya desain sebenarnya adalah
subjektif. Akan tetapi,ada pedoman relatif yang dapat dipegang untuk
mengukurnya. Dalam mengembangkan cita rasa desain dalam diri Anda,

paling tidak Anda juga harus memiliki tiga kemampuan visual. Berikut
ini, tiga kemampuan visual tersebut.

|. Visual-Eyes (Pandangan Visual)

Mengamati tidak sama dengan melihat. Mengamati adalah melihat
dengan mata dan otak. Kebanyakan orang jika melihat sesuatu benda
atau kejadian yang menarik akan berhenti pada melihat dan mengagumi
saja. Bagi seorang desainer tidak hanya sampai di situ, tetapi kemudian
berpikir bagaimana bisa, mengapa demikian, dan seterusnya. Latihan
mengamati ini perlu dilakukan sebagai kebiasaan hidup dan bukan
hanya dilakukan ketika hendak meneliti. Amati secara cermat hasil-
hasil desain media cetak yang Anda temui, cari tahu perbedaan dan
ciri khasnya, serta eksplorasi secara teliti apa yang menarik dari desain
tersebut.

2. Critic-Eyes (Pandangan Kritis)

Pisahkan desain yang bagus dengan yang jelek. Lihat perbedaan
kualitasnya (misalnya, ‘vocal point’ yang menarik dari sebuah iklan,
dan apa yang menarik perhatian Anda untuk melihat desain publikas!
tersebut dan mengapa menarik).



3. Analy-Eyes (Pandangan Analitis)

Seleksi unsur yang memengaruhi sebuah karya desain Yang b,
Sebuah karya desain grafis memiliki penilaian yang bersifat gubjeil:;
Alan tetapi, ada pedoman relatif yang dapat dipegang untuk me
ukurnya. Dari sinilah cita rasa desain itu digali. Baik dan buruk (

ey
visual) serta indah atau tidak indah, kita nilai secara visual,



PENGGUNAAN TIPOGRAFI,
FOTO, DAN ILUSTRASI

A. Perkembangan Tipografi

Tipografi tidak dapat dilepaskan dari perjalanan hidup manusia.
Rangkaian huruf dalam sebuah kata atau kalimat bukan saja dapat
memberikan suatu makna yang mengacu kepada sebuah objek ataupun
gagasan. Akan tetapi, tipografi juga memiliki kemampuan untuk
menyuarakan suatu citra ataupun kesan secara visual karena huruf
memiliki nilai fungsional dan nilai estetik.

Tipografi sudah digunakan oleh bangsa Afrika dan Eropa sejak awal
zaman lukisan dinding gua (35004000 SM). Pada 3100 SM, bangsa Mesir
menggunakan pictograph sebagai simbol objek. Perpindahan mendasar dari
bahasa gambar ke pictograph,ideograph, dan phonograph dapat dilihat pada
sistem alfabet phoenician yang terdiri atas 23 simbol yang sangat sederhana.
Kepala banteng yang dalam bahasa phoenician dikenal aleph,kemudian kata
ini mewakili huruf A. Sistem alfabet kemudian terus berkembang hingga
akhirnya bangsa Romawi menyempurnakannya ke dalam bentuk huruf
(Danton Sihombing, 2001).

Perkembangan tipografi hampir sejalan dengan perkembangan
desain grafis. Perubahan bentuk tipografi atau layout desain grafis
sangat berkaitan erat dengan keadaan zaman. Pada 1819 hingga
menjelang perang dunia pertama, muncullah aliran seni yang memiliki
gaya dekoratif tumbuhan (flora) yang meliuk-liuk atau dikenal dengan
gaya desain Art Nouveau,nama ini diambil dari nama sebuah toko di



Paris (1895).Tipografi dengan sentuhan Art Nouveau dibuat dengan
tulisan tangan meliuk-liuk seperti dalam poster La Reveublanche kary;
seniman Prancis Pieerre Bonnard (1894).

Pada awal abad ke-20 di Berlin, Jerman, muncul aliran Berliner
Plakat atau Plakatstil. Ciri gaya ini adalah memanfaatkan saty
objek utama tanpa elemen dekoratif ataupun background lain yang
mengganggu kehadiran objek utama, Ciri khas tipografi gaya ini ialah
huruf dibuat bold besar dan berbunyi singkat (Arif Adityawan, [999)
Lazlo Moholy berpendapat bahwa tipografi adalah alat komunikasi
Oleh karena itu, tipografi harus berkomunikasi dalam bentuknya yang
paling kuat, jelas (clarity), dan terbaca (legibility). Eksekusi terhadap
desain tipagrafi dalam rancang grafis pada aspek legibility akan mencapai
hasil yang baik apabila melalui proses investigasi terhadap makna
naskah, alasan naskah harus dibaca, serta siapa yang membacanya.
Seorang tipografer bekerja seperti seorang pencipta lagu yang memilih
nada dan irama dalam selembar komposisi. Si pembaca akan melihat
aksara bagaikan penyanyi menghayati suasana hati pada nada yang
tertulis di atas lembar komposisi tersebut.

B. Apa Tipografi Itu?

Tipografi atau dalam bahasa Inggris typography (berasal dari
bahasa Yunani typos = bentuk dan graphein = menulis) merupakan
teknik dan seni menyusun huruf dengan menggunakan gabungan
bentuk huruf cetak, ukuran huruf, ketebalan garis, garis pandu (fine
leading), character spacing, dan ruang huruf. Huruf-huruf tersebut
dikelompokkan menurut beberapa kategori tertentu. Hal ini
menunjukkan demikian banyaknya jenis dan karakter huruf yang dapat

digunakan dalam desain publikasi.

Secara modern, tipografi berkaitan dengan penataan huruf pada
media elektronik, baik dari segi tampilan maupun keluarannya ke
berbagai media cetak. Adapun secara tradisional, tipografi berkaitan
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dengan penataan huruf melalui media manual berupa lempeng baja
yang timbul atau karet (stempel) yang timbul yang berkenaan dengan
tinta dan akan dituangkan ke permukaan kertas.

C. Mengapa Harus Belajar Tipografi?

Tipografi memegang peranan penting dalam segala hal yang
berkenaan dengan penyampaian bahasa nonverbal (menggunakan
tulisan) dalam segala bentuk publikasi karena kita harus tahu berapa
ukuran tulisan yang akan kita gunakan, efek, dan bentuk yang akan kita
tampilkan sehingga muatan emosi dan sifat dari pesan yang muncul
sesuai dengan tujuan komunikasi yang ingin kita sampaikan kepada
publik. Berdasarkan fungsinya, tipografi dibagi menjadi dua jenis, yaitu
text types dan display types. Seorang desainer atau penata letak dapat
menentukan pilihan tentang huruf yang mereka buat secara grafik
(image), dan juga typeface umum yang dipakai pada isi teks. Untuk text
types biasa menggunakan ukuran font 8 hingga |12 pt (point). Jenis ini
biasanya digunakan untuk badan teks (body text/copy). Adapun untuk
display types, gunakan |4 point ke atas.

Begitu banyak bentuk huruf sehingga tidak terhitung berapa banyak
bentuk huruf yang ada di dunia ini. Berdasarkan anatominya, huruf
dibagi menjadi empat bagian, yaitu.

I. Huruf Serif

Jenis huruf ini memiliki garis-garis kecil yang disebut counterstroke
pada ujung-ujung badan huruf. Garis-garis tersebut berdiri
horizontal terhadap badan huruf. Huruf Serif lebih mudah dibaca
karena kaitnya tersebut menuntun pandangan pembaca untuk
membaca baris teks yang sedang dibacanya. Misalnya, Times New
Roman, Garamond, Book Antiqua, Bitstream Vera Serif, Palatino
Linotype, Bookman Old Style, Calisto MT, Dutch, Euro Roman,
Georgia, Pan Roman, Romantic, Souevenir, dan Super French.



Headline Subhead

Bodoni Poster Times New Roman

Body teks

alliance

2. Huruf Sans Serif
Jenis huruf ini tidak memiliki garis kecil yang disebut counterstr
Huruf ini berkarakter streamline, fungsional, modern, d
kontemporer. Misalnya,Arial, Futura,Avant Garde, Bitstream Ve

Sans, dan Century Gothic.

Headline Subhead

Arial Black Tahoma

Body teks

AvantGarde Md Bt

3. Huruf Blok
Huruf blok adalah jenis huruf yang memiliki kait dan kait terset

sama lebarnya dengan body huruf. Jenis huruf ini memiliki keteba
badan yang cukup mencolok. Sosoknya yang gemuk dan terkes
berat sering digunakan sebagai headline (judul berita) atau tagl
copy dalam iklan. Misalnya, Haettenschweiler, Futura XBlk E

Impact, dan Freshet.

COMPUTER MANIAK

Impact



4. Huruf Script
Huruf Scrift merupakan jenis huruf variasi dan sudah tidak ada
aturan tentang kait. Jenis huruf ini menyerupai tulisan tangan

sehingga mengesankan karakter yang alami dan personal. Misalnya,
Banff, Anglican, dan Abrazo.

Wefcame UD H&T} gan

Banff Anglican

Selamal Dalang

Abrazo
C. Foto dan Ilustrasi

Foto dan ilustrasi adalah unsur desain yang paling banyak dipakai.
Gambar (baik itu foto, ilustrasi, maupun maupun garis) dapat meng-
ungkapkan sesuatu hal dengan lebih cepat dan sering lebih baik daripada
teks. Foto dan ilustrasi termasuk dalam kategori yang disebut sebagai
gambar (graphic). Gambar sendiri memiliki kedudukan istimewa dalam
pekerjaan grafis. Gambar lebih mudah diidentifikasi dan diingat karena
mewakili realitas visual manusia. Demikian halnya dengan ilustrasi
yang memberikan sentuhan yang unik terhadap penyampaian sebuah

informasi. llustrasi yang baik adalah ilustrasi yang benar-benar mewakili
substansi tulisan.

Kesan ilustrasi secara fisik yang muncul terkadang realistis dan
abstrak. Hal ini memberikan kesan bahwa ilustrator memiliki imajinasi
yang cukup baik, terutama pada pemahaman teks opini itu sendiri.
Dalam praktik desain grafis, pemilihan, pengolahan, dan penerapan
foto sebaiknya tidak dilakukan sembarangan. Sesuaikan dengan isi inti
informasi yang hendak disampaikan. Dalam proses pengolahan juga
harus hati-hati. Hasil akhir menambah terang sebuah foto yang gelap



belum tentu sama ketika akan dicetak. Setelah itu, lakukan croppj,

yang tepat ketika diterapkan pada media publikasi. Jangan samy,
memotong informasi foto yang memang hendak disampaikan.
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Contoh penempatan foto dan ilustrasi pada sebuah

layout buku.
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DESKTOP PUBLISHING
DENGAN ADOBE PAGEMAKER

A. Apa Desktop Publishing Itu?

Setelah digunakannya teknologi komputer pribadi personal
computer (PC) untuk membuat publikasi, pada 80-an kita juga mengenal
istilah desktop publishing (DTP). Istilah ini merujuk pada kemampuan
komputer untuk mempermudah manusia membuat publikasi, mengatur
w2 letak, dan cetak gambar atau teks. Desktop publishing adalah
perangkat lunak (software) komputer yang digunakan untuk membuat
dan mengatur format pada pencetakan majalah dan buku secara mudah.
Dengan desktop publishing, Anda dapat membuat dan memanipulasi
siklus pencetakan dari satu tempat saja, mulai persiapan naskah, gambar,
layout, hingga pencetakan akhir.

Sebelum ada desktop pulishing, setiap aspek pencetakan dilakukan
secara terpisah dan memerlukan perangkat keras serta perangkat
manusia yang mahal dan khusus. Akan tetapi, kini dengan desktop
publishing semua aspek pencetakan tersebut dapat dilakukan di dalam
satu tempat saja bahkan dapat dilakukan oleh satu orang. Hal ini lazim-
disebut sebagai sistem komputer grafis. Sistem komputer grafis sama
dengan istilah desain grafis (graphic design). Sebelum istilah desain
grafis dikenal luas, orang yang berkecimpung di dunia grafika atau
percetakan dan media mengenal istilah layouter sebagai orang yang
bertugﬁs menata letak huruf-huruf dan gambar pada bidang kertas
cetak. Sebelumnya juga dikenal dengan typesetter.



Dapat dikatakan bahwa sarana desktop publishing dan sarana desy,
grafis merupakan ekspresi pengetahuan komunikasi Anda. Tany,
iImu perwajahan kita akan mengalami kesulitan dalam pengatury
dan penonjolan bagian pesan yang dianggap penting. Oleh karey
itu, kesuksesan perwajahan bergantung sekali pada tahap aw;
perancangannya.Adapun perangkat lunak atau sofware ini pada umun
nya antara lain sebagai berikut.

I. Aplikasi Pengolah Tata Letak (Layout)

Program ini sering digunakan untuk keperluan pembuatan bros
pamflet, booklet, poster, dan lain-lain yang sejenis. Program ini mamp
mengatur penempatan teks dan gambar yang diambil dari program lai
(seperti Adobe Photoshop). Program yang termasuk dalam kelompo
ini adalah:

Adobe FrameMaker,
Adobe In Design,

c. Adobe PageMaker,

d. CorelVentura,

e. Microsoft Publisher, dan

f. Quark Xpress.

o p

2. Aplikasi Pengolah Vektor/Garis

Program yang termasuk dalam kelompok ini dapat digunaka
untuk membuat gambar dalam bentuk vektor/garis sehingga serin,
disebut sebagai illustrator program. Seluruh objek yang dihasilkar
berupa kombinasi beberapa garis, baik berupa garis lurus maupur
lengkung. Aplikasi yang termasuk dalam kelompok ini adalah.

a. Adobe llustrator,
b. Beneba Canvas,

c. CorelDraw,



d. Macromedia Freehand,
e, Metacreations Expression, dan

f  Micrografx Designer.

3. Aplikasi Pengolah Pixel/Gambar

Program yang termasuk dalam kelompok ini dapat dimanfaatkan
untuk mengolah gambar atau manipulasi foto (photo retouching). Semua
objek yang diolah dalam progam tersebut dianggap sebagai kombinasi
beberapa titik/pixel yang memiliki kerapatan dan warna tertentu,seperti

foto. Gambar dalam foto terbentuk dari beberapa kumpulan pixel yang
memiliki kerapatan dan warna tertentu. Meskipun begitu, program yang
termasuk dalam kelompok ini dapat juga mengolah teks dan garis, tetapi
dianggap sebagai kumpulan pixel. Objek yang diimpor dari program
pengolah vektor/garis, setelah diolah dengan program pengolah pixel/
titik secara otomatis akan dikonversikan menjadi bentuk pixel/titik.

Program yang termasuk dalam aplikasi ini adalah:
Adobe Photoshop,

Corel Photo Paint,

Macromedia Xres,

Metacreations Painter,

Metacreations Live Picture,

Micrografx Picture Publisher,

Microsoft Photo Editor,

QFX, dan

VWright Image.

= MM ome DB

B. Mengenal Adobe Pagemaker 7.0

Program Adobe Pagemaker merupakan salah satu program aplikasi
dekstop publishing yang banyak digunakan untuk saat ini. Program ini
semakin berkembang dari Adobe Pagemaker 6.5 plus. Beberapa contoh
hasil karya yang dapat dibuat dengan program aplikasi ini, di antaranya
buku, iklan, file PDF, buletin, dan brosur.

f" “ DESKTOP PUBLISHING DENGAN
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Sebelum memulai pembuatan publikasi, jalankan prograp
pagemaker pada Star > Program > Adobe Pagemaker. Dapat jug
dengan cara klik icon () ini pada dekstop. Namun terlebih dahuj
kita perlu mengetahui tampilan Adobe Pagemaker 7.0 itu seperti ap;
Ketika kali pertama menjalankan program ini akan muncul tampily
seperti gambar berikut.

o mm—— e e I8 5 i ERR——— § 30T
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Selanjutnya Anda sudah dianggap tidak asing lagi dengan M
Windows dan petunjuk-petunjuk yang ada di Explorer Window
sehingga Anda dapat dengan cepat dan mudah dalam belajar membuz
publikasi. Begitu juga dengan program aplikasi lain, terutama sepert
CorelDraw dan Photoshop.

Berikut penjelasan singkat bagian penting tampilan awal Adob
Pagemaker 7.0.

|. Menu Bar
Menu Bar berada di atas paste board. Bagian ini berisi sejumnlal
menu-menu yang terdiri atas kumpulan submenu yang berisilar
pefintah-perintah yang akan digunakan dalam proses pengerjaar
dokumen. Menu bar terdiri atas kategori File, Edit, Layout, Type
Element, Utilities, View, Windows, dan help.

———
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Tool Box

Tool box berada disebelah kiri paste board. Tool box berisi sejumlah
fasilitas yang digunakan untuk proses editing dalam dokumen yang
sedang kita kerjakan.

Margin
Margin merupakan garis pembatas dari sisi luar halaman ke daerah
cetak. Pada pagemaker ditampilkan berupa garis-garis bertitik.

Page Icon
Menunjukkan ada di halaman berapa kita sedang bekerja.

Ruller
Berfungsi untuk mengukur dan membantu mensejajarkan objek-
objek yang akan diletakkan pada halaman.

Color dan Style
Berfungsi untuk menambah, menghapus, mengedit warna, dan

style.

Paste Board

Berfungsi menaruh objek yang diperlukan di sepanjang publikasi,
dan dapat sewaktu-waktu dipindahkan ke dalam daerah kerja jika
diperlukan, Objek-objeknya dapat berupa teks atau grafik.

Control Palette
Berisi perintah untuk membuat perubahan pada teks dan grafik.

. Membuat Publikasi dengan Adobe Pagemaker

7.0

Langkah awal pada setiap pembuatan publikasi yaitu dengan

membuat dokumen. Kita akan memulai membuat sebuah dokumen
desktop publishing dengan Adobe Pagemaker 7.0. Sebelumnya buka

terlebih dahulu program aplikasi Adobe Pagemaker 7.0.

= % ~

" DESKTOP PUBLISHING DENGAN &)
| ADOBE PAGEMAKER .



|. Membuat Publikasi Baru

a. Aturlah terlebih dahulu satuan ukuran yang digunakan dalam
publikasi ini. Klik File > Preferences > General. Measurement i
dan vertical ruler isi dengan satuan millimeter. Graphics display
pilihlah High resolution. Tampak seperti pada gambar berikut.

Lapout problems: [~ Shaw Joose/light fres More...
I~ Show "geeps violations
Wap fangs...
. Graphics displaye © Gray out -
" Standaid M5 s,
& High resokiion :
{5“*"‘“"“ ~ ] Savecplion & Fggter
Horgonal cude: [Wdietess =] | " Smaley
J Yeticsl rudge: |1 [Mlimeles | G 6 fon
1 [~ Use "8 nag to" conshsainis : ™ Back

b. Selanjutnya buat file baru menggunakan perintah File > New >
Dokumen (atau tekan Ctrl + N). Lakukanlah pengaturan sepert
pada gambar berikut.

nwsm e

e -] oo |
; Dnms: 205 X |2Ei'.l M A ——
Diariation: & Tal © \Wide ,.'.I....—.........

Options: [V Doublasided [~ Adiust lapout
¥ Facingpages [ Restait page numbeiivg.

Nubes of pages: [1'"‘ smmu [“"
.er-—-—--——— B e ——

| |
: I Ingide: i 176 mm Oulside: 1225 mm !’f
LTI:;: 225 i Botlom: |325 |
e o e L I

..........

Torgel oulput resclaion: [0 w] di

Compase lo pirker; | 2DISPLAY on None =l




Page size untuk memilih jenis kertas. Tentukan sendiri ukuran
kertas yang akan digunakan dengan cara memasukkan nilai pada
bagian Dimensions. Pada Dimensions ini angka yang dicantumkan
sudah termasuk ukuran kertas dan garis pemotongan.
Orientation untuk menentukan tipe publikasi dapat kita tentukan
di tool box. Tall berfungsi untuk menghasilkan publikasi yang sifatnya
vertikal. Adapun wide berfungsi untuk menghasilkan publikasi yang
bersifat horizontal.

Option terdapat pilihan double sided dan facing pages. Apabila
ceklis pada option double sided aktif maka halaman publikasi
akan berpola dua sisi halaman bolak-balik. Adapun facing pages
berpola dua halaman yang saling berdampingan atau sejajar.
Halaman yang Anda inginkan dapat diketik pada bagian number
of pages. Ketiklah nilai pada start page yang berguna untuk
menentukan nomor awal pada halaman publikasi yang Anda
buat.

Tool Box Margin berfungsi untuk menentukan batas pengetikan
halaman publikasi. Inside untuk batas dalam, outside untuk batas
luar, top untuk batas atas, dan bottom untuk batas bawah. Hal
yang perlu diingat bahwa disini sudah termasuk perhitungan garis
pemotongan oleh mesin cetak.

Target Output Resolution berfungsi menentukan resolusi
pencetakan.

Compose to printer menyediakan jenis printer yang dapat
Anda gunakan.

Setelah semua pengaturan selesai dilakukan, Klik tombol OK.
Langkah terakhir yang perlu Anda lakukan adalah menyimpan
dokumen yang Anda buat. Caranya dengan memilih perintah File
> Save, atau dengan menekan tombol Ctrl+S.Tentukanlah nama
file dan tempat file dimana Anda akan menyimpannya.
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2. Menguasai Master Page, Margin, dan Halaman Layout

Master page adalah bagian utama yang diperlukan dalam
membuat sebuah media cetak. Buku, katalog, dan majalah yang memiliki
tampilan setiap halaman yang sama, tentunya master page menjadi
pilihan utama yang harus dikuasai oleh penata letak (layouter). Kita
akan berlatih menguasai master page dan mengeksplorasi kemampuan
yang dapat dibuat dengan master page.

a. Bukalah file yang baru saja kita save dengan menggunakan perintah
File > Open atau dapat dengaﬁ menekan tombol Ctrl + O
Selanjutnya muncul kotak Open Publication, lalu pilih file publikasi
yang akan kita buka, kemudian klik tombol Open.
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b.

d.

Setelah file tersebut dapat dibuka, kemudian klik tool box Page
lcon.

Inilah yang dinamakan halaman master (document master) tempat
kita membuat suatu running title ataupun objek lain yang akan
digunakan oleh halaman yang lain.

Desain publikasi yang berjumlah banyak akan lebih seragam apabila
dikerjakan pada master pages. Master pages berfungsi sebagai
pondasi dasar dalam mendesain semua halaman publikasi. Biasanya
dalam setiap pembuatan master pages terdapat elemen desain
yang mendasar seperti header footer dan penomorari halaman
yang pasti selalu ada dalam setiap halaman publikasi. L dan R (left

dan right) menandakan ikon master pages.Apabila publikasi tunggal
hanya ditandai dengan huruf R.

T

Pembuatan master pages baru dapat dilakukan dengan memilih
menu palette Master Pages klik New Master pada palette.

wl .
Lajers 4 Master Fall-u:: l.‘! B Pk Page,., L

O] hed | - Uefels Tona -
: ¥ Duphcate Diecument Master”
faster Page Options. .,

' Save Pags as...

s | g

Arslying Muaber Page . i. i .| :!I ﬂ'li:l.litl Ayl

Ketik nama master page yang akan dibuat pada kotak teks Name.

Sebagai contoh ketik “Format buku®.
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e. Meskipun membuat dokumen master baru, kita akan tetap men
gunakan master page Document Master. Hal ini disebabkan ki

akan menambahkan master page seandainya ada running tit
yang berbeda dari running title utama (master). Kita akan melih;

(™ Ong page
Hame: quhku F Tyopass
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perubahan tersebut pada pembahasan selanjutnya.

Master aktif pada pallete master page.

LT

b
] n ER
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g. Kita mulai dengan cara membuat Document Master. Selain it
Anda dapat berei{splﬂrasi terhadap objek lain untuk memperinds!

tampilan halaman master.

Klik Document Master yang terdapat pada pallete Master Pag
Setelah itu Anda akan masuk ke halaman Document Master.And
dapat melihat contoh Document Master, terbukti Documen

cuncedld
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J

Master page ubahan (misalnya untuk evaluasi).

Berdasarkan gambar tersebut, ada beberapa hal yang perlu
diperhatikan dalam document master, yaitu

._-.-.—l—:-l—l—______\_‘_
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Jumlah kolom yang akan digunakan. Klik menu Layout
Coloum Guide. Isilah jumlah kolom (number of colourmn
dan jarak antarkolom (space between coloumns) seperti yay

tampak pada gambar berikut.

[ Lol pitl _;ﬂ
|
Left Right (F,
Number of columns: [f]] |;,_:-_ = Cancal JI
. ¥
| Space belween columng: {5 [5 i

W Sellelt and right pages sepaately
T Adjust layoul -

Hasil pengaturan ini ditunjukkan dengan garis margi
berwarna ungu atau magenta. Dalam gambar itu, pengaturs
kolom bukanlah /2 sama dalam satu halaman, tetapi dan |
Garis potong dan garis margin bantu. Garis potong dan gari
bantu terlihat warna biru muda atau cyan. Garis poton
berada di paling tepi yang berjarak 5 mm. Jarak ini ditentukar
oleh kebijakan penanggung jawab mesin cetak dan Andi
tinggal membuat batas potong. Terlihat juga garis bantu yan;
digunakan sebagai patokan pembuatan kolom.

Tampilan gambar document master yang dimodifikasi itu, car:

membuatnya adalah sebagai berikut.

)
2)

3)

Objek garis tegak dibuat dengan menggunakan line tool.
Objek lingkaran dibuat dengan menggunakan ellips tod
dengan mengatur posisinya seperti itu.

Objek garis panjang dengan ujung melengkung dibuat dengar
menggunakan rectangle tool. Namun, diatur lagi pada ujung
dengan menggunakan corner.Klik menu Element > Rounde¢
corner. Kemudian, pilih jenis corner yang sesuai.

T
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Cancel

-

Gandalan dengan menggunakan Copy dan Paste. Buat warna
yang berbeda dan susun saling timpan sehingga tampilan
seperti pada gambar di atas.

4) Objek teks dibuat dengan menggunakan Text tool. Klik pada
suatu tempat kemudian Anda tinggal mengetik sesuai dengan
kebutuhan. Begitu juga dengan teks untuk nomor halaman.
Tekan tombol Ctrl + Alt + P, pada frame teks muncul teks
LM ataupun RM.Teks seperti inilah yang nanti akan menjadi
suatu angka dalam setiap halamannya. LM untuk nomor
halaman sebelah kiri (genap) dan RM untuk nomor halaman
sebelah kanan (ganjil).

i. Halaman master sudah jadi dan siap pakai. Selanjutnya Anda
harus klik page icon untuk pindah ke halaman pengerjaan buku

(halaman | dst).

“ S hAkd 1)

Jika ada halaman buku yang berbeda running title biasanya
dibutuhkan master page lain. Hal ini dapat dilakukan dengan
menggandakan dan mengubah running title yang dibutuhkan.
Pada pallete master page, klik tombol segitiga kecil ke kanan
kemudian pilih Duplicate Document Master.

e — e
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k. Penambahan halaman dapat dilakukan dengan klik menu Lay
> Insert pages.

Insert Papes,

lset [2 pagels) [aer ] the cumment page.

Matter page:
| Document Mastes -l

™ [Selleft and gt pages separateh]

_Gorcel | [ ]

« Tentukan jumlah halaman yang akan ditambahkan, pa
Insert.

» Halaman tersebut akan diletakkan di mana, pada aft
dropdown.

*  Menggunakan master dokumen apa, pada master page.
Begitu juga jika ingin mengurangi halaman yang tidak terpak

klik menu Layout > Remove pages.Tentukan dari halaman ber3|

sampai berapa yang akan dihapus.
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DENGAN ADOBE PAGEMAKER

A. Mengolah Naskah

Perkataan naskah biasanya berkaitan dengan suatu kumpulan teks.
Teks yang terdapat pada pagemaker dirangkai dalam suatu frame teks,
‘seperti pada gambar berikut.

(¢ 5k din Bacalah sa5ush noval Jang Ramu Sukal yang Berlaier Gekang (seveing) Bl
f"‘i“ atau pulay, kamudisn tervukanlah pesan stau smanat yang tarsirat dan teriurat dari novel
=t erabul, Uniuk mempermudah pakarjaanmu, salinlah tabel yang terdapat dalem kolom

palatihan ke delam buku kerjamu, kemudian isikenish hasil pakerjaanmu ke dalam Label
‘ tarsabut|
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Jadi, dalam satu frame diibaratkan sebuah kumpulan objek teks yang
dapat diedit seperti halnya gambar dan objek lain. Perlu diketahui bahwa
frame tersebut dapat menyimpan sekumpulan teks dalam bentuk yang
sangat panjang. Jika pernah melihat teks tampilan dalam ukuran kecil
hanyalah merupakan bagian dari kumpulan teks panjang tadi, frame'in'i
dapat dipotong dan disambung kembali. Hal inilah yang memudahkan
Adobe Pagemaker mudah dioperasikan.

I. Memasukkan Naskah dan Menyesuaikannya dengan
Kolom

Naskah yang ingin digunakan pada pagemaker biasanya didapat
dari berbagai sumber, di antaranya dari penulis buku dan masih banyak
lagi sumber naskah yang didapat. Naskah dari penulis kadang-kadang



berbentuk tulisan tangan sehingga kita harus memasukkan (entry)

sendiri naskah tersebut ke dalam pagemaker namun juga dapat
berbentuk ketikan dari MsWord.

pagemaker yaitu:

a. blok teks yang ingin dimasukkan dari MsVWord.

b. copy-kan teks tersebut dengan menekan Ctrl+C atau Edit >
Copy.

c. aktifkan kembali pada pagemaker. Pilih menu Edit > Paste
special sehingga akan muncul kotak dialog Paste special. Untuk
memudahkan pengaturan selanjutnya, pilihlah Text pada kotak
Paste As.

\H' s oo
d. Sekarang teks tersebut sudah pindah ke program pagemaker.

Y
42

i

Cara untuk memasukkan naskah dari program lain ke dalam

Berdasarkan format Document master tadi, terlihat bahws
halaman-halaman buku terbagi dalam beberapa kolom, yaitu dan
.Biasanya teks yang digunakan dalam (kolom besar) merkupakan
teks naskah utama (body text), begitu juga untuk kolom (kolom
kecil) biasanya digunakan untuk pengayaan, kata-kata penting, atau
sesuatu yang perlu diingat.

Cara memasukkan teks berdasar kebutuhan kolom dapa
dilakukan dengan cara.

.
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1) Anda harus menarik ujung pojok setiap frame teks (lingkaran
warna biru) untuk memenuhi besar kolom tersebut sehingga
tampak seperti pada gambar.

Nagasnina pirglamars Gl s T Wik SAak rasa. 7, ekariag
N misdih dhadul i elss TT Semn g comngat i entr s s s b g
Torterampdae berbahata stmsion ngg

Mk usbuls mengeeah pelypess & kel [ semerter | v, ke skan
lrmembarn Aay mh;m prkunh m.vﬂwnu}l_ Trrulmers EregeT. [ e
atimi mnanatyy Persbahanin mengens pecan st mansl Fang Serdapsl
Asbum kowrpn pacira, Kininseys novel, telak oamo pelagsn & kekar [ Hme,
ol engeg atioan el beetang irhdad terpebeat, alegicah baseoys pada
prembalaa e kak re Kane rreeneharn keerbab penplim mengras :-ru:
'-un aanl terscbul
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Tampak pada gambar teks tidak memenuhi kolom kecil.
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2) Untuk memudahkan penarikan frame sehingga dapat tepat
dengan garis margin pengaturan snap, pilih menuView > Snap
to Guide. Ingat dengan pengaturan ini akan memudahkan
setiap pergerakan objek, baik teks, gambar, atau benda lain
untuk meluruskan dengan semua garis bantu dan margin.

Begitu juga untuk memasukkan teks atau naskah ke dalam kolom
kuran Y%, Anda dapat melakukan yang sama langkah seperti di atas.
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Telah dijelaskan bahwa frame tersebut merupakan serangka
kumpulan teks yang panjang. Bagaimana untuk memasukkan potong
teks selanjutnya pada posisi yang berbeda? Perhatikanlah penjelas:
berikut.

Perhatikan kotak di tengah atas dan tengah bawah frame. Kot
ujung atas dan ujung bawah ini merupakan kotak penyambung an
teks naskah dalam satu halaman ataupun antarhalaman. Kotak terseby
 bisa ditarik ke atas atau ke bawah sesuai dengan keperluan.

A

pengalamanmu belagar ckeins IT Wah, ek terasa, ya, | i
eadah disdul o kelas [T Semoga semangat dan motvasmm wask bl |
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Hah, imtuk mengaeal pelajaran di kelas I semester 1 md, ke
eneeribach dan mempelajan sebuab novel remaja, teratams mengena pesa]
‘atay amanyinys Fembahasan mengenai pesan aba amasst yang terdapad
alan learys sastra, khasusoya novel, telah kamu pelajan & kelas 1 Hacym)
mwmﬁmwmm:mmwapﬂ
pernbelsjaran ko i kamy memahami kembah pengelason mengens pes
atau amanat tersebut
B

£
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Gambar tersebut menunjukkan bahwa kotak ujung atas merupake
teks awal karena kotak tersebut tidak berisi tanda plus.Adapun kot
ujung bawah berisi tanda plus yang merupakan bawah teks tersebs
masih ada sambungannya.

Setelah memahami penggunaan frame teks, akan dijelaskan cn

pemindahan berikut.

a. Klik ujung bawah teks yang bertanda plus.

b. Klik pada bagian mana saja akan ditaruh teks selanjutnya tersebut
Mungkin pada halaman selanjutnya atau pada kolom tertenu
seperti pengayaan.

2. PengaturanTeks

Untuk melakukan perubahan atau bentuk teks yang berbeda dif
biasanya, teks ini terlebih dahulu harus diseleksi (dibloks) deng
menggunakn text tool. Pengaturan teks terdiri atas berbagai mac™
di antaranya sebagai berikut.
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C.

Superscript

Pengaturan ini untuk membuat suatu teks menonjol ke atas dengan
ukuran lebih kecil. Misalnya, untuk menulis 2* + 4’ = 68.Tool yang
digunakan yaitu icon superscript.

e e SRS = PR ——

A |l T Ti.mul'l‘uw Roman |~ [EEIIT N2 *|ger Mo Track |~ EEIH
ﬂ N[BT RIATETC: [T Bk 144 T—|El1'r L fioox_|~|cE El
Subscript

Posisi teks yang memiliki letak berada di bawah dan ukuran lebih
kecil dapat dilakukan dengan pengaturan ini. Misalnya, untuk

menulis H,O dan CO,.Tool yang digunakan yaitu icon subscript.

.:“-_-_-E imet New Homan 'EE-'IT]__ * | 1ot Mo Track -'l[gz-ié
E Bl Eec]Clz =B 14.4 |~ |G X hoox |- |EE
Drop Cap

Terkadang tampak teks dengan ukuran lebih besar sampai
memenuhi 2-3 baris teks dengan letak yang menjorok kedalam.
Hal ini diatur dengan fasilitas drop cap.

L_ Bukddalasan alas kesyrecian fersebul J
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Anda dapat melakukannya dengan cara klik menu Utilities > Plug-
Ins > Drop cap.Size diisi berdasarkan jumlah yang akan digunakan
untuk memperbesar ukuran font. Seperti gambar di atas isikan
dengan angka 2 yang berarti huruf B akan turun dan membesar
setinggi 2 baris teks tersebut.
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3, Pengaturan paragraf

Pengaturan paragraf ini sebenarnya juga termasuk pengatun
baris-baris penting, seperti Subbab A, Subbab I, Subbab a, d;
seterusnya selain paragraf itu sendiri. Perhatikan gambar berikut,

. Keragaman Bentuk Muka Bumi

ta harus bersyukor kepada Tuhan Yang Maha Bss karens wily
mamIndonasa yeng ks cintel ind mampunyai bentuk muka bumid
umbes dayaalam yang bemmam. Baberapa bentuk-bannik mokabumd
dapat karw anatidi parmukasn bured dianaranys sebapgi barilut,
. DaerahPardai
mh pand menpalan s wihyvah yang e o langrungmarmpambhy
gngaruh ot Beberapa banwk pensarohlantiesebot, méalnya perktiara
graik dan pamng st s .

Di dasrah partai basenyakendapa bebempn berdukan sebaga hasil
an perakan yang tenadidi wilyah but yaito mbagaiberikot.
. Teluk
Talukadalah panteivang bentuknya cikung keamh damtan, Telukdapat
Eﬁdhﬂm:nh@wﬁﬂhﬂmmjmkh damfan. Eﬁ'nmp}

2ontoh teluk dilrdonesis antara lain Teluk Bone diSulawerd Selatan
Taluk Tomind dan Teluk Tolo 41 Sulawssi Tengah-

Berdasarkan gambar itu, dapat dijelaskan sebagai berikut.
a. Perataan paragraf di atas terlihat kanan kiri rata, pengaturan ii
terdapat pada icon justify dengan klik terlebih dahulu text todl

o e o g e —— A

T mazuk '--I.:--T-'-Fﬁf'-ﬁ wrn | TR &0 mm |
| BB By e s eh b

Untuk pengaturan yang lain seperti left, right, dan centre dapi
dilakukan dengan menekan icon yang lainnya pada gambar ¢
atas.

b. Terdapat beberapa jarak yang berbeda dalam frame teks tersebut
Perhatikan subA, sub |,dan sub a terhadap paragraf-paragraf yan|
ada di bawahnya yang masing-masing memiliki jarak berbeda. Peng
aturan tersebut dilakukan pada paragraph specifications dengd
cara klik menu Type > Paragraph.
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Pengaturan jarak antarparagrap tersebut terdapat pada before dan
after. Before untuk mengatur jarak terhadap paragrap (bukan baris)
sebelumnya, begitu juga sebaliknya dengan option after.

Pengaturan jarak antarbaris dilakukan dengan cara klik icon
leading.

- E@ imes Hew Roman [~ |EEIT [iZ ;ImErE;&.:; ~@E
| mﬂﬂmz-lmﬂmriu ek [l 700 & ~|Em

Hal ini kadang dilakukan jika sedang beroperasi dengan tabel.
Namun hanya menggunakan satu frame teks sehingga harus mengatur
jarak antarbaris itu sendiri.

Pengaturan jarak antar huruf dilakukan dengan cara klik icon
kerning.

| T [Times Hew Roman |= |JEEITHZ 7] 1 [No Tiack [~ | @B
!i NETEHTREICTEN] Bt (44 EEE!I 0% _|* Eﬁlk

Kegiatan ini terjadi jika ada suatu teks paragraf yang di bawah
harus diikutkan naik ke baris atasnya untuk mengurangi space halaman

misalnya.

4. Pengaturan Tabulasi

Tabulasi ini untuk mengatur posisi awal paragraf atau baris
penjelasan dalam kondisi yang berbeda-beda, perhatikan gambar
berikut.

—
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Pada paragraf yang diawali dengan kata “Berdasarkan ... " pada
gambar di atas, paragraf tersebut diatur dengan tabulasi seperti
berikut.

Dalam menampilkan pengaturan tabulasi dilakukan dengan cara
klik menu Type > Indents/Tabs sehingga muncul kotak dialog Indents/
tabs.
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Paragraf yang diawali dengan sub“a) Batuan ..." tersebut diatur
dengan tabulasi seperti berikut.

Begitu juga pada paragraf yang diawali kata “Batuan Malihan ..."
tersebut diatur dengan tabulasi seperti berikut.

AW Lasts | [Higpa—
mm mﬁh
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Anda dapat mencoba lebih jauh pada paragraf dengan hierarki
yang lebih kompleks.



5. Pemakaian Style

Kemudahan berikutnya yang didapat dalam program pagemaker ini
yaitu dengan adanya pengaturan suatu paragraf dengan menggunakan
style. Style merupakan fasilitas pengaturan suatu paragraf secara
keseluruhan secara bersama dalam satu paket perintah.

a. Membuat Style

Pada pallete Style klik icon New Style di bawah kedua dari
kanan.

Muncullah kotak dialog Style Option. Isikan kata“Teks Utama”
sementara yang lain biarkan seperti “No Style” dan “Same
Style”.
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Klik tombol Char. Muncullah kotak dialog character
specifications. Pengisian yang secara umum diisi yaitu Font,
Size, Leading (jarak baris), Color, dan Type Style.
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+  Klik tombol Para. Kemudian muncul kotak dialog Paragraph
spesifications. Perlu diperhatikan pada pengisiannya, yaity
before, after,dan alignment (perataan paragrap). Pengisian Left,
First,dan Right tidak perlu diperhatikan karena pengaturan ini
akan terisi otomatis jika dilakukan pengaturan pada tombol
Tabs.

*  Pengaturan tabulasi dapat dilakukan dengan menekan tombol
Tabs. Pengaturan ini sama persis dengan pengaturan tabulasi
yang dijelaskan di atas.

+  Setelah pengaturan ini selesai Anda tinggal menekan OK saja
sebab pengaturan secara kompleks dan bersamaan sudah
seleseai.

b. Edit Style
Style yang dibuat tadi dapat dilakukan perubahan sesuai degan
maksud perubahan tersebut. Perubahan style dapat disebabkan
oleh beberapa hal, yaitu

1) Mengubah pengaturan karena memang ada kesalahan.
Untuk melakukan pengeditan style dapat dilakukan dengan langkah
sebagai berikut.
*  Pilih style yang akan diedit.
« Double klik pada style tersebut. Pengaturan di sini sama persis

dengan ketika membuat style awal.

2) Membuat style baru dari yang sudah tersedia.
«  Pilih style yang akan dipakai untuk membuat yang baru,
» Pada pallete style klik icon New Style di bawah kedua dari
kanan.

.
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»  Kemudian muncul kotak dialog style options, di sini pengaturan

sama persis dengan pengaturan awal membuat style baru,

Namun,ada hal yang perlu diperhatikan yaitu based on pilihlah
no style.
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3) Penerapan Style
Style yang sudah dibuat tersebut dapat diterapkan dengan mudah
pada sebuah paragraf hanya dengan cara klik paragraf yang ingin
menggunakan style sesuai dengan keinginan.

6. Edit Story

Fasilitas ini digunakan untuk melakukan pencarian kata dan
mengganti kata. Untuk melakukan kegiatan ini dapat dilakukan dengan
cara sebagai berikut.

a. Klik menu Edit > Edit story.
b. Untuk melakukan pencarian teks, klik menu Utilities > Find.

Kemudian, muncul kotak dialog Find.
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¢. Untuk melakukan penggantian teks, klik menu Utilities > Change
Kemudian, muncul kotak dialog Change.
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Setelah pencarian teks ditemukan maka dapat dilakukan
penggantian teks dengan menekan tombol Change.

B. Membuat dan Mengolah Gambar dalam Adobe-
Pagemaker

Membuat sebuah perwajahan buku bukan sekadar pengaturan
tata |etak teks melainkan di dalamnya terdapat perpaduan objek lain
yang saling mengisi dalam suatu susunan letak yang rapi dan tidak
lelah dipandang mata. Objek tersebut selain teks itu, dapat berupa
garis, bidang, gambar, dan lain-lain termasuk yang telah dijelaskan di
atas mengenai unsur-unsur desain. Dalam bagian ini akan dijelaskan
bagaimana peran serta sebuah gambar dan objek lain dapat turut
membangun sebuah buku.

I. Membuat Garis dan Bidang

Toolbox yang dapat digunakan untuk membuat objek tersebut
yang paling banyak digunakan di antaranya Line tool, Rectanguler tool,
Elipse tool, dan Poligon tool.
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Berdasarkan gambar itu dapat dijelas-

wﬁ:&:ﬁ%ﬂ*:‘ | kan sebagai berikut.
RS a. Penggunaan Line tool di sini belum
o T LT T

TR =y :
LR ada, yang ada hanyalah line luar
-:*""%E_fi;‘_ (stroke) pada kolom “Tentang Sapardi
EREESEE Djoko Damono”,

o

g 11 _ Namun dapat dipraktikan dengan
A e E cara klil Line tool kemudian klik drag
pada bidang layout.Terlihat objek garis
M| et sudah jadi.
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i T b. Penggunaan Rectanguler tool terlihat
pada kotak di belakang karya “"Dalam Doaku” dan Elipse tool
terletak pada hiasannya.

Cara membuatnya sama yaitu dengan cara klik toolnya kemudian klik
drag pada bidang layout. Objek yang diinginkan sudah tampak.
Penggunaan Poligon tool terlihat pada segitiga di sebelah kanan
karya Dalam Doaku. Pada poligon ada sedikit perbedaan peng-
aturannya, hal ini dapat dilakukan denga cara sebagai berikut.
Setelah tampil pallete toolbox double klik elipse tool sehingga
muncul kotak dialog poligon setting. Pengaturan yang dilakukan
terdapat pada Number of sides yang berarti jumlah sisi atau sudut
yang akan dipakai pada bidang.

=S .
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2. Mengubah Bentuk dan Ukuran

Bentuk-bentuk yang tampak akan mengalami perubahan, misalnya
posisinya yang miring, sudutnya yang berbeda, ataupun bentuk lingkaran
yang tidak bulat. Fasilitas perubahan tersebut dapat dijelaskan seperti
berikut.

a. Perubahan posisi menjadi condong ini terjadi jika kita mengisikan
nilai pada control pallete yang bericon seperti gambar berikut.

= Eﬂxggr:n OwWiziss oz ] ElEEs [ ]
' EEY(: EEHN9 mm 100% EEe (2

b. Posisi objek miring tersebut dapat dilakukan dengan mengisi
control pallete pada bagian berikut.

EEE = S

c. Perubahan bentuk seperti memanjang dan melebar dapat dilakukan
dengan mengisikan angka pada control pallete seperti gambar berikut.

_im_%ﬁl“? %m E%gﬁ‘

|

d. Mungkin juga suatu saat kita ingin membuat suatu objek yang
saling berhadapan. Fasilitas ini dapat ditunjukkan dengan menekan
tombol bericon sebagai berikut.

P |

il B B o

e. Bagaimana dengan mengubah bentuk objek poligon? Untuk
melakukan hal tersebut, setelah objek poligon terbentuk dengan

cara yang dijelaskan di atas, kemudian double klik objek tersebut

sehingga terdapat kotak kecil yang disebut titik node pada setiap
titik sudut.Titik node inilah yang akan digunakan untulk mengubah

bentuk sesuai keinginan.



Cara pengubahan dapat dilakukan dengan menarik-narik titik node
tersebut. Bentuk poligon dapat berubah bentuk dengan titik node yang
beda terhadap posisi awal.

v )

Lk,

Selain itu,juga dapat ditambahkan pula titik node baru di sepanjang
ruas garis objek pada saat titik node tersebut aktif. Penambahan titik
node dapat dilakukan dengan cara klik pada salah satu ruas garis objek
sehingga akan terbentuk titik node baru yang dapat membantu dalam
pembuatan objek yang lebih inovatif.
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3. Mengubah Warna

Obijek yang telah dibuat terkadang memiliki tampilan yang tidak sama
dengan maksud dan tujuan, baik bentuk, ukuran, mapun warna. Untuk
melakukan perubahan warna, dapat diatur dengan menggunakan pallete
color. Pada pallete tersebut terdapat pengaturan warna untuk bagian
tertentu, seperti (lihat dari arah kiri ke kanan) garis luar (out line), bidang
dalam, garis dan bidang, serta pengaturan ketebalan warna (tint).

| ]
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Cara melakukan pengubahan warna tersebut dapat dijelaskan
sebagai berikut.
a. Klik objek yang akan diubah pengaturan warnanya.
b. Perubahan warna pada garis, klik tombol paling kiri (£). Setelah
itu, pilih dengan klik warna yang dipilih pada warna ..............

4., Membuat dan Mengimpor Gambar

Selain dilakukan dalam aplikasi pagemaker, objek yang digunakan
dapat juga dibuat dalam aplikasi pendukung lainnya seperti yang
dijelaskan sebelumnya, yaitu Adobe Photoshop dan CorelDraw.

Program Photoshop memiliki kecenderung untuk digunakan pada
pembuatan gambar image, seperti gambar hasil scan, internet, dan

foto serta mengolahnya secara lebih serius dalam kedetailan objeknya.
Pembuatan objek sederhana yang sulit dibuat pada pagemaker dapat




digunakan program CorelDraw, seperti garis lengkung dan gambar
bergaris yang sangat rumit, seperti pembuatan garis bilangan dan
diagram garis. Objek yang dibuat dengan program aplikasi lain seperti
ini,gambar tersebut harus dipindahkan (import) ke program pagemaker
agar dapat digunakan dalam pengaturan tata letak (layout).

Pada bagian ini akan dijelaskan terlebih dahulu cara membuat
gambar kemudian dilanjutkan dengan mengirimnya ke dalam
pagemaker.

a. Objek dari CorelDraw

Program aplikasi ini sudah dikenal sebagai program pengolah
kebanyakan garis atau vektor baik garis lurus, lengkung, atau putus-
putus. Namun, aplikasi ini juga dapat membuat objek image.
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1) Membuat Objek dan Teks

Untuk membuat objek dari aplikasi ini ada berbagai tool yang
terdapat dalam tool box seperti Freehand tool, Rectanguler tool, Elipse
tool, dan Poligon tool. Tool yang ada pada CorelDraw sebenarnya hampir
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sama dengan aplikasi pagemaker. Hanya dalam Coreldraw terdapat tool
untuk membuat garis lengkung yang fleksibel dengan sangat mudah,
yaitu Freehand tool dan Shapetool.

[T RBFELORE DA

Objek yang diciptakan dari program ini proses membuatnya sama
persis pada pagemaker seperti tool yang digunakan, proses klik drag,
dan pemakaian warna yang tersedia pada color palette. Begitu juga dalam
membuat teks, digunakan Text tool yang bersimbol huruf A. Jadi,Anda
tidak akan merasa sesuatu yang baru lagi dengan bagian ini.

Berbagai langkah untuk membuat perubahan objek pada
CorelDraw dapat kita lakukan setelah objek dasar itu terbentuk,
perhatikan setiap tahap berikut ini,

+  Sebagai contoh akan dibuat obyek seperti gambar jadi berikut ini.

D. Inilah Ceritaku!

«  Buatlah lingkaran dengan menggunakan elipse tool (=), kemudian
warnai bidang dengan warna biru, garis dengan warna merah.

*  Klik menu Arrage > Convert to curves sehingga objek lingkaran
itu sudah menjadi sebuah curve yang memiliki titik edit (node
edit) yang dapat diubah untuk membuat bentuk lain.
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Buatlah node baru dan salah satu node asli dihapus, seperti pada

gambar berikut.

Klik fasilitas Shape tool (%), klik elips tersebut sehingga titik node
akan aktif. Seleksi semua node edit, kemudian pilih tool pada bagian
atas aplikasi corel ketika shape tool tersebut aktif yaitu Make node

a cusp ().
Tariklah node edit sehingga membentuk objek seperti gambar

berikut.

Proses seperti inilah yang mewakili setiap proses dalam pembuatan

objek dalam CorelDraw.

Langkah selanjutnya, yaitu membuat tulisan di atas objek tadi. Klik
Text tool (&) kemudian klik pada suatu tempat sehingga kursor
untuk mengetik sudah tampak.

Setelah teks terbentuk pindahkan teks ke atas obyek dengan cara

klik drag.
Klik teks tersebut, sesuaikan huruf dan ukurannya dengan memilih
jenis huruf dan ukuran pada bagian atas corel seperti gambar

berikut,

!_i Cooper
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« Berikan outline pada teks tersebut, klik teks kemudian klik outline
tool () sehingga muncul kotak dialog outline pen.
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* |sikan width dengan angka 0.7 mm dan satuan milimeter, kemudian
klik OK. Setelah itu didapatkan hasil akhir seperti gambar yang
akan kita buat tadi.

2) Memindahkan Objek ke Dalam Pagemaker

Hasil karya yang telah dibuat merupakan hasil dalam bentuk
gambar vektor bukan sebuah gambar berpixel. Untuk melakukan
pemindahannya sangatlah mudah dilakukan dari CorelDraw. Langkah
yang diperlukan cukuplah sederhana, yaitu menggunakan eara Copy
(dari program corel) dan Paste (pada program pagemaker).

e,
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>. Objek dari Adobe Photoshop

Berdasarkan penjelasan sebelumnya tentang aplikasi pengolah
xxel atau gambar sudah sangat jelas, bahwa gambar yang kita pakai
Jntuk pagemaker belum tentu semua langsung dapat digunakan
segitu, tetapi ada sebagian yang memerlukan pengolahan lebih lanjut
1gar lebih sesuai dengan maksud naskah yang ada dalam pagemaker.
Misalnya, gambar yang berasal dari scanner mungkin gambar tersebut
miring, ketajamannya kurang dan terlihat pecah yang memang sangat
diperfukan pengolahan terlebih dahulu. llustrasi yang berasal dari
justrator juga mungkin diolah karena ada sebagian gambar yang tidak
dgiperlukan sehingga harus dihapus atau ditutupi dengan warna atau
sagian yang sama. Foto-foto hasil hunting para fotografer kadang-
adang memiliki hasil yang nge-blur dan ukurannya terlalu besar. Oleh
arena itu, kita harus memperkecil dan menajamkan gambarnya.

1) Membuat Objek dan Teks

Pembuatan objek pada photoshop sebenarnya juga hampir sama
pada pembuatan objek pada coreldraw atau pagemaker. Hanya
serkadang dilihat dari sisi kemudahannya untuk mengerjakan hal
rersebut, seperti objek lengkung sebuah garis saja. Sebenarnya dapat
dibuat pada photoshop, karena cukup menggunakan fasilitas copy dan
paste maka paling mudah dan cepat menggunakan aplikasi coreldraw.
Fasilitas tool-tool yang disediakan pun sama seperti pada gambar
oerikut.
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Langkah pembuatan objek dan teks

——
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Setelah aplikasi photoshop terbuka, buatlah file baru dengan cara
File > New. Lakukan pengaturan pada kotak dialog, sepertiWidth,
Height, Resolution,dan Color Mode terlihat pada gambar berikut.
Kemudian tekan OK saja.
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Klik yang agak lama sampai muncul sederetan tool seperti pada
gambar di atas, pilihlah Ellipse tool. Pada umumnya setelah salah
satu toolbox dipilih maka muncul berbagai deretan option pada
bagian atas tampilan photoshop. Setelah itu, pada deretan tool
pada bagian atas klik tombol ke empat dari kiri.

u@Eoy ¢ ¢'E 0o\ Z-|
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Tentukan warna yang akan digunakan pada palette Swatches.
Lakukan seperti pada aplikasi lain untuk membuat suatu objek
yaitu tekan cara klik drag pada bidang pembuat objek (dokumen
yang baru dibuat). Lakukan berbagai objek untuk mencoba.
Untuk melakukan pengetikan, klik text tool kemudian klik pada
bidang kerja sehingga kursor teks aktif dan siap digunakan untuk
pengetikan. Pemilihan huruf,ukuran, dan pengaturan lainnya dapat
dilihat pada berbagai option yang ada di bagian atas photoshop.
Sebagai contoh lihat hasilnya pada gambar berikut.

_— —
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w Obyek Bidang dan Garis
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1) Menangani Berbagai Kasus Gambar dalam Photoshop
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Di sinilah letak kunci pengolahan gambar sebagai penata letak
sebab semua gambar yang kita terima belum tentu sesuai dengan
maksud tampilan buku. Berbagai contoh penanganan gambar akan
dijelaskan sebagai berikut.

Gambar hasil scan miring

+ Klik menu Eyedropper tool agak lama sehingga muncul deretan
tool, pilihlah Measure tool sehingga kursor akan berubah seperti
sebuah ruler plus.

+  Lihat gambar berikut, kita akan meluruskan posisi teks agar tidak
miring. Klik drag pada lurus teks dari atas ke bawah seperti pada

Tampak garis hitam dengan posisi miring menempel pada paragraf teks.

g——
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Pilih menu Image > Rotate canvas > Arbitrary. Kemudian, jika ada
kotak dialog tekan OK sehingga paragraf teks tersebut menjadi
tegak lurus.

Gambar yang didapat kurang tajam

Hasil gambar kadang-kadang diperoleh dari koran, majalah lama
dan objek yang didapat dari kertas yang kasar. Untuk mengatasi hal
ini, kita dapat menggunakan efek yang tersedia.

+  Klik menu Filter > Noise > Despeckle untuk mengurangi gambar
yang tampak terlalu kasar untuk ditampilkan. Selain kasar gambar
yang terlihat pecah pun dapat dihaluskan dengan cara ini.

«  Lakukan secara berulang-ulang untuk mendapatkan hasil yang sangat
pas dalam arti gambar dapat dikatakan seperti asli. Lihat perbedaan
gambar berikut ini setelah diterapkan efek despeckle.

i

Sebelum

Ukuran pixel gambar terlalu besar

Untuk melakukan hal ini, kita harus memerhatikan setiap perubahan
ukuran yang dilakukan karena gambar dapat menjadi jelek walaupun
disesuaikan dengan kebutuhan. Cara yang digunakan ada berbagai cara,
yaitu menarik secara manual atau memperkecil ukuran pixel.

*  Menarik manual

- Pilih layer objek yang akan diubah ukuran sudah pada layer

palette,
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- Klik menu Edit > Free transform sehingga muncul delapan
kotak titik yang dapat ditarik untuk mengubah ukuran.

- Tarik ke arah dalam sehingga mencapai ukuran gambar yang
dibutuhkan.

» Mengubah ukuran pixel

- Bukalah file yang akan diubah ukuran pixelnya.

- Klik menu Image > Image size sehingga muncul kotak dialog
Image size,

- Isikan nilai pada kolom Resolution untuk melakukan perubahan.

- Memang perubahan di sini tidak akan tampak, tetapi akan
terasa jika gambar tersebut di import ke pagemaker, yaitu
lama menampilkan gambar tersebut.

Selain permasalahan seperti masih banyak lagi gambar yang
memerlukan pengolahan karena suatu hal. Contoh lain permasalahan
yang dapat ditemukan ialah bagian gambar yang harus dihilangkan,
warna harus ada yang diubah, bentuk gambar yang harus dikreasikan,
dan masih banyak lagi mengikuti anatomi buku.

3) Memindahkan Objek ke Dalam PageMaker

Gambar dan obijek lain dalam pagemaker yang berasal dari aplikasi
in terutama adobe photoshop terdiri atas berbagai tipe, seperti
gambar |PEG, TIFF, PNG, dan lain-lain. Namun yang paling sering
digunakan untuk adobe pagemaker dan memiliki kualitas yang bagus
untuk hasil cetak yaitu gambar yang memiliki tipe atau ekstensi TIFF.

Berdasarkan hal ini maka setiap gambar dengan tipe selain TIFF
dan akan diterapkan pada pagemaker harus diubah terlebih dahulu
menjadi TIFF dalam aplikasi adobe photoshop dengan cara save as.
Setelah proses ini selesai dan dipahami, barulah gambar tersebut dapat
digunakan dan dikirim ke dalam pagemaker.

Proses memasukkan gambar tersebut justru melalui aplikasi
pagemaker dan bukan dari photoshop. Berikut cara memasukkan
Bambar ke dalam pagemaker.

———— S
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- Ketika aktif pada aplikasi pagemaker, klik menu File > Place sehingga
muncul kotak dialog place.

- Cari tempat file itu berada pada Look in dan tentukan pula nama
file pada File name setelah ditemukan tekan tombol Open.
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Setelah itu akan muncul gambar tersebut pada pagemaker sesuai
dengan gambar yang diinginkan.

c. Mengatur Posisi Gambar Dalam Tata Letak Buku

Menata letak buku harus mempertimbangakan keseimbangan
dan kenyamanan antara objek yang melekat dalam setiap halamannya.
Pertimbangan itu mungkin didasarkan berbagai hal, seperti terlalu
banyak objek dalam halaman sehingga menutup ruang putih, letak
gambar yang kurang mendukung pada posisinya, serta letak gambar
yang menggunakan prinsip asal ada dan taruh.

Hal tersebutlah yang perlu diperhatikan oleh para penata letak
agar buku tersebut tidak semarawut untuk dibaca. Sebagai contoh akan
dihadirkan cara memosisikan gambar agar enak dipandang.
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|) Gambar Bebas Tidak Menabrak Teks
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Teks yang terdapat dalam frame pada gambar di atas jelas tidak
ertabrak sama sekali oleh gambar suasana pantai. Walau demikian,
gambar tersebut juga tidak menggangu orang untuk memulai membaca
cerita “Taman Pulau Surga”. Namun yang ditemukan di sini, justru
orang yang mau membaca sudah dapat menggambarkan isi bacaan
dengan adanya gambar tersebut pada posisi di awal paragraf, Hal ini
merupakan salah satu prinsip yang biasa digunakan dalam salah satu
sampul buku,

1) Teks Mengikuti Bentuk Gambar

Suasana seru yang terjadi dalam sebuah perjalanan cerita terkadang
membutuhkan sebuah ilustrasi seperti apa kejadian-kejadian yang ada
di dalam cerita tersebut. Di sinilah sisi lain untuk menempatkan gambar
sebagai salah satu penambah keindahan suatu halaman buku. Orang
tidak lelah hanya membaca teks, tetapi diselingi dengan suatu gambar.
“Oo0" seperti itu kejadiannya. Itulah kata-kata yang diceritakan oleh
gambar di antara banyak teks.

MENGOLAH NASKAH DENGAN ADORBE
bR AU ED

67



@

i
:
!

{
] |

il
L
i

Hﬁmhﬂmﬂﬂﬂ*-ﬁwwn1r+
gy by g brmeag e e by
P LS s by p e e
T e mem s mEmager e W

‘a
i@'

i
i

i
i

TRITL
il
i
; !;E‘EE

1

i
L]

B p e o e el R TR
Y gyl | i, Pl S0
L il bueosd R S TR g
g i e s e B

B s Py W i rh e
Lun-— e s S e
s S s el s ey
Fiakey b b A RELEEE B e Ly
[

. .l--'-nill-i."l'lril
hﬁ::nm'-ﬁh-l-—w

-..T——Il'l-'n
el L e o

-.i—l-r-:-:-' sy
Lyt Swbiew wamgh L TEE FEY
pp-—l.rilll-r-lllll'-'"""‘l iy

e

_.____,“ e

ey Pl s I BAmg i !
s sk i R FAER s g
LT EL el ] -llﬂ'-l:: l
b Frk YO,y B F
lnﬂ—-'-ll" |
e L ol
[FpSp——— I
i e i i P

Cara menempatkan gambar seperti itu dinamakan wraping text.
Hal tersebut dapat dilakukan dengan cara berikut.
- Klik gambar yang ingin diterapkan wraping text.
- Kemudian, klik menu Element - Text wrap sehingga akan muncul
kotak dialog text wrap.
- Pilih jenis posisi gambar di antara teks pada wrap option dan
tentukan jarak teks terhadap gambar pada standoff in.
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Kemudian, akan muncul garis putus-putus sebagai garis selubung
gambar terhadap teks disertai dengan titik-titik hitam pada tiap
sudutnya. Titik dan dan garis putus-putus ini dapat ditarik sesuai
dengan kebutuhan untuk melindungi gambar.

Untuk menyesuaikan teks mengelilingi gambar, klik pada garis
putus-putus itu sehingga akan muncul titik hitam baru yang dapat
membantu untuk lebih menyesuaikan bentuk detail gambar.

d. Link dan Jenis Gambar

Telah diketahui bahwa sebagian gambar yang ada pada pagemaker
merupakan gambar yang diambil (import) dari aplikasi lain.VWalaupun
gambar ini pada posisi aplikasi yang berbeda, sebenarnya gambar
ini masih memiliki hubungan dengan gambar asli yang dibuat tadi,
perhatikan penjelasan berikut.

Bukalah aplikasi adobe photoshop, kemudian buka salah satu file
yang terdapat pada pagemaker tadi. Lakukan perubahan apa pun yang
ada pada file tersebut baik menghilangkan warna, hapus gambar, maupun
apa saja setelah disimpan (save), akan terjadi perubahan gambar juga
pada aplikasi pagemaker. Begitu juga pada aplikasi coreldraw, hanya
caranya berbeda,

Carilah objek hasil copy dan paste dari aplikasi coreldraw pada
sebuah file pagemaker yang dibuat. Kemudian, lakukan double click
pada objek tersebut sehingga secara otomatis objek tersebut akan
terhubung dengan cara membuka program coreldraw dengan file yang
dibuka persis seperti objek gambar yang didouble click tadi.

Dapat dilihat daftar file yang terhubung dengan program lain,
apakah terhubung dengan adobe photoshop, coreldraw,adobe acrobat,
dan lain-lainnya. Hal ini dapat dilakukan dengan cara sebagai berikut.

Bukalah sebuah file pagemaker yang terdapat gambar-gambar dari

aplikasi lain.
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Pilih menu File > Links manager sehingga akan muncul kotak dialog
links manager.
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- Dapat dilihat jenis dan gambar apa saja yang ada pada kolom
document,berasal dari program aplikasi apa terdapat pada kolom
kind, terletak pada halaman berapa terlihat pada kolom Page.
Untuk mengganti gambar yang sudah ada dapat menekan tombol
Info sehingga akan muncul kotak dialog link info yang menjelaskan
dimana letak dan nama filenya.

Untuk melihat gambar apa saja yang memiliki links ke suatu
jenis aplikasi lain, seperti pada kolom kind dapat dikelompokkan
berbagai jenis type file, yaitu jenis TIFF, PNG, PEG berasal dari Adobe
Photoshop, jenis NA berasal dari program bukan pengolah image,
seperti Coreldraw, Mathtype, dan MsOffice.

e. Cetak Publikasi

Langkah selanjutnya untuk melihat hasil nyata dari sebuah per-
wajahan buku yaitu menampilkan dalam bentuk print out yang dikenal
dengan pencetakan publikasi. Apakah semua perwajahan buku yakin
dan siap untuk diprint? Apakah yakin akan minimnya kesalahan dalam
pengerjaan! Hal ini bergantung pada ketelitian setiap langkah dalam
pembuatan publikasi. Hal-hal dasar yang menjadi bahan pertimbangan
suatu ketelitian tersebut dan kelengkapan sebuah buku, serta aman
dari banyak kesalahan di antaranya sebagai berikut
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Setup Document dan Running Title

Pengaturan ini terjadi pada awal pembuatan publikasi yang telah
dibahas pada awal buku. Hal ini merupakan sebuah pondasi untuk
melakukan pengerjaan buku dari bab awal hingga daftar pustaka.
Seharusnya memiliki keyakinan yang tinggi akan minimnya kesalahan
ika pembuatan publikasi awal benar-benar diperhatikan.

Over Print

Kita harus benar-benar memerhatikan bahwa setiap objek garis,
bidang, dan teks kecuali gambar ketika berada di atas sebuat raster
warna usahakan untuk memberi warna over print. Mengapa! Jika tidak
menggunakan warna over print akan menimbulkan bayangan warna
putih karena tidak pas dengan objek yang di atasnya tadi.

Link Gambar

Pastikan juga objek yang berasal dari cara import ketika dilakukan
pengecekan harus benar-benar dalam kondisi link yang bagus dalam
arti tidak muncul tanda tanya seperti gambar berikut.
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Seandainya hal tersebut terjadi itu berarti gambar tersebut tidak
sesuai atau tidak ada pada posisi awal letak file pada sebuah folder
sehingga harus di-link-kan ulang dengan menekan tombol info.

Masih banyak lagi pengecekan yang mungkin harus dilakukan,
tetapi ada suatu kunci untuk mengurangi kesalahan, yaitu ketika ada
perubahan maka hal lain yang ada hubungannya dengan perubahan itu
larus segera dilakukan perubahan juga.
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1) Berbagai Tampilan Cetak

Proses pencetakan sebuah publikasi pada dasarnya hampir sama
dengan pencetakan doumen pada umumnya. Memang berbagai kondisi
dan jenis printer membuat seseorang harus mengotak-atik terlebih

dahulu untuk memahaminya.

Langkah yang dilakukan sama seperti biasa tetapi ada hal tertentu
yang perlu diperhatikan dalam publikasi berikut.
Klik menu File > Print pada sebuah file publikasi yang mau

dicetak.

- Tentukan jenis printer yang akan digunakan pada option Printer,
tentukan pula halaman berapa saja yang akan dicetak pada
option Pages. Selain itu juga penentuan ukuran kertas, berapa kali

pencetakan.

- Perhatikan pada option Reader's spreads, kalau ini di-ceklist, hasil
cetak akan muncul dua halaman buku dalam satu halaman cetak.
Seandainya hal ini tidak dilakukan ceklist, akan muncul hasil cetak

seperti dalam tampilan buku.
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1) Proses Mencetak

Pada bagian ini menjelaskan bagaimana cara memudahkan proses
cetak ketika pecetakan itu dilakukan dalam jumlah yang cukup banyak.
seperti akan dicetak tiga judul buku masing-masing sebanyak sepuluh
kali, Namun, hal ini terlepas dari kondisi printer dalam kondisi rusak.
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Langkah-langkah yang dapat dilakukan untuk memberikan
ielancaran dalam proses pencetakan tersebut, yaitu sebagai
herikut.

Setelah kotak dialog Print document perhatikan pada kelompok

option Print yang berisi both, even dan odd sides. Even

sides memiliki maksud bahwa yang akan muncul terlebih dahulu
adalah halaman ganjil sedangkan Odd sides merupakan halaman
sebaliknya.

Kemudian, pada kelompok option Collate dan Reverse. Reverse

merupakan proses pencetakan dengan arah halaman mundur,

bukan dari | ke |10 tapi urutan 10 ke |.Option Collate merupakan
proses pencetakan dengan cara memisahkan satu per satu setiap
file publikasi dalam jumlah yang banyak secara otomatis.

Misalnya, akan dicetak satu bab sebanyak 5 kali, untuk memudahkan
remisahan, digunakan option Collate ini sehingga setiap urutan halaman
falam bab tersebut akan mengumpul dalam satu bab sebanyak lima kali,
bukannya halaman | ada lima, halaman 2 ada lima, dan seterusnya.
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bentuk

desain

desain grafis :

desainer
format
grafis
irama
layouter
media
naskah

ornamental
publishing

tekstur

tipografi

visual

Glosarium

: suatu bidang yang dihasilkan dari garis-garis yang

tersusun sedemikian rupa

: kerangka, bentuk, rancangan

salah satu bentuk seni lukis (gambar) terapan yang
memberikan kebebasan kepada desainer (perancang)
untuk memilih, menciptakan, atau mengatur elemen
rupa, seperti ilustrasi, foto, tulisan, dan garis di atas
suatu permukaan dengan tujuan untuk diproduksi dan
dikomunikasikan sebagai sebuah pesan

: orang yang ahli di bidang desain

: bentuk dan ukuran (buku, surat kabar, dan sebagainya)

: bersifat graf, bersifat huruf, dilambangkan dengan huruf

- pengulangan unsur-unsur pendukung karya seni

. penata letak

: alat

: karangan seseorang yang belum diterbitkan; bahan-

bahan berita yang siap untuk diset

: bersifat sebagai hiasan atau lukisan
: perangkat lunak (software) komputer yang digunakan

untuk membuat dan mengatur format pada pencetakan
majalah dan buku secara mudah

: unsur rupa yang menunjukkan rasa permukaan bahan

(material) yang sengaja dibuat dan dihadirkan dalam
susunan untuk mencapai bentuk rupa

: teknik dan seni menyusun huruf dengan menggunakan

gabungan bentuk huruf cetak, ukuran huruf, ketebalan
garis, garis pandu, character spacing, dan ruang huruf

: dapat dilihat dengan indra penglihat (mata); berdasarkan

penglihatan
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Lampiran

Anatomi Buku

Anatomi buku adalah bagian-bagian yang merupakan kelengkapan
buku. Setiap buku harus diperlakukan secara berbeda sesuai dengan isi
dan peruntukannya. Buku tertentu harus berindeks sementara buku
hin tidak, sebuah buku harus berdaftar tabel, sementara buku lain tidak.
Berbagai kelenghkapan tersebut (anatomi buku) penting diketahui, karena
jka tidak hadir dalam sebuah buku akan menjadi kekurangan, jika lengkap
tentu saja menjadi keunggulan buku. Lalu, apa saja hagian-t;agian buku
itu? Berikut uraian yang disarikan dari buku Anatomi Buku karya lyan
Wibowo (lyan VVb, 2007).

A. Kover Buku (Sampul Buku)
|. Kover depan

Kover sangat berpengaruh pada daya tarik sebuah buku. Saat
berkunjung ke toko buku atau pameran buku, setiap orang pasti terlebih
dahulu melihat buku-buku yang berkover menarik, baik dari pemilihan
font, warna, ilustrasi, sampai desainnya.

Kover depan biasanya berisi judul, nama pemberi pengantar atau
sambutan, serta logo dan nama penerbit.

2. Kover belakang
Kover belakang biasanya berisi judul buku, sinopsis, biografi penulis,
dan ISBN (International Standard Book Number) berserta barcode-

nya.

3. Punggung buku
Punggung kover hanya untuk buku-buku yang tebal saja, isinya nama
pengarang, nama penerbit, dan logo penerbit.
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4, Endorsement

Kita sering menemukan endorsement (dukungan) yang ditulis oleh
pembaca pada kover buku. Endorsement biasanya diberikan oleh ahli
atau orang terkenal untuk menambah daya pikat buku.

5. Lidah kover

Lidah kover dihadirkan untuk kepentingan estetika, juga
menunjukkan keeksklusifan buku. Lidah kover biasanya berisi foto
beserta riwayat hidup pengarang dan atau ringkasan buku.

B. Perwajahan Buku

. Ukuran buku

Ukuran buku berhubungan juga dengan materi. Novel dengan
buku pelajaran tentu saja berukuran beda. Bayangkan saja jika novel
berukuran sebesar buku pelajaran tentu tidak akan menarik. Selain itu,
juga menyulitkan pembaca untuk membawanya.

2. Bidang cetak
Pada setiap halaman isi buku pasti terdapat bagian yang kosong di setiap
pinggir-pinggirnya. Selain untuk keindahan, bagian tersebut berfungsi
mengamankan materi dari kesalahan cetak (misalnya terpotong). Selain
itu, ada bagian-bagian yang berisi tulisan (materi). Bagian tersebut
dinamakan bidang cetak.
3. Pemilihan huruf

Jenis huruf (font), ukuran huruf (size), dan jarak antar baris (lead)

sangat penting dalam pembuatan buku. Ketiga hal tersebut selain untuk
kepentingan estetika, akan menentukan enak tidaknya buku dibaca.

4. Teknik penomoran halaman

5. Pemilihan warna
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6. Keindahan dan kesesuaian ilustrasi
7. Kualitas kertas dan penjilidan
€. Halaman Preliminaries (halaman pendahulu)

. Halaman judul

Berisi judul, subjudul, nama penulis, nama pener je mah, nama
penerbit dan logo. Sebagian penerbit juga menyediakan halaman prancis,
yang hanya berisi judul saja sebelum halaman judul ini.

2. Hak cipta (copyright)

Halaman hak cipta berisi judul, identitas penerbit, penulis, termasuk
tim yang terlibat selama proses publikasi, misalnya penata letak, desainer
sampul, ilustrator, dan lain-lain. Halaman hak cipta ini biasanya juga disertai
pernyataan larangan atau izin untuk memperbanyak (menggandakan) buku
tersebut

3. Halaman tambahan

Halaman tambahan dapat berupa sambutan dan ucapan terima
kasih.

4. Sambutan

Sambutan disampaikan oleh lembaga atau pese orang an yang
berkompeten (jika ada).

5. Kata pengantar
Kata pengantar berisi sedikit ulasan atas buku atau ulasan atas
penulis, ditulis penerbit atau yang berkompeten dengan isi buku.

6. Prakata

Prakata ditulis sendiri sebagai pemandu. Prakata berisi uraian
mengenai tujuan serta metode penulisan,
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7. Daftar isi

8. Daftar tabel (jika ada)

9. Daftar singaktan dan akronim (jika ada)
10. Halaman daftar lambang (jika ada)

| I, Halaman daftar ilustrasi (jika ada)
| 2. Halaman pendahuluan (jika ada)

D. Halaman Isi Buku

I. Judul bab

Jenis beserta ukuran font (font size) judul bab dibuat berbeda
dengan judul subbab apalagi dengan isinya.

2. Penomoran bab

~ Pada buku-buku ilmu pengetahuan penomoran bab menggunakan
angka Romawi atau angka Arab. Namun, dalam buku-buku sastra
atau buku-buku ilmu pengetahuan populer, tidak jarang penomoran
bab berupa simbol-simbol atau berupa tulisan, satu, dua, tiga, dan
seterusnya.

3. Alinea

4, Penomoran teks

Penomoran teks harus konsisten dan sesuai aturan penomoran
teks, dengan huruf (A, I, 2, (1), (3)), dengan angka (1.1, 1.2,, 1.2.3), atau
dengan teknik lain.

5. Perincian

Perincian hampir sama dengan sistem penomoran teks. Perincian
banyak dijumpai pada soal-soal ujian. Perincian dapat berupa penjabaran,
dapat pula berupa pilihan, dapat menggunakan nomor, dapat pula
menggunakan angka.
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6. Kutipan
Kutipan harus mencantumkan sumbernya, jika agak banyak, kutipan
harus dibuat dengan font yang berbeda, baik ukuran, dan jenis font-nya,
atau bisa juga dengan cara diberi background.

7. llustrasi

8. Tabel

9. Judul lelar
Judul lelar biasanya ditempatkan di atas atau di bawah teks, kadang
diletakkan bersebelahan dengan nomor halaman buku. Judul lelar
biasanya berisi judul buku (pada setiap halaman genap) dan judul bab
atau nama pengarang (pada setiap halaman ganjil).

10. Inisial

Pernah menemukan teks dengan huruf pertamanya dibuat sangat
besar melebihi ukuran huruf yang lain? ltulah inisial. Inisial biasanya
diletakkan pada kata pertama setiap awal bab.

| I. Catatan samping
2. Catatan kaki
| 3. Bagian buku

m

Halaman Postliminary (penyudah)

. Catatan penutup

Daftar istilah

Lampiran

Indeks

Indeks adalah daftar kata atau istilah penting yang dilengkapi dengan
nomor halaman. Indeks disusun secara alfabetis dan tereletak pada
bagian akhir buku.
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5. Daftar pustaka
6. Biografi penulis

.
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pembuatan media cetak saat inl, sepertl

voran, tabloid, majalah, buletin. dan puk®
telah mengalami perkembandan yang sangat
pesat, Produksi media cetak yang semakin
pesat adalah hasil dari kontribusi tenags
ahli profesional, salah satunya yaitu
desainer grafis. Kebutuhan hasil cetak
vang harus sesual dengan deadline
mengakibatkan seorang desailner grafis
parus terlatih secara baik. Penguasaan
splikasi desktop publishing Pun tentunys
penladl persyaratan utama dalam pembuatan

media cetak.

Buku berjudul Panduan Praktis Desain

Perwajahan Buku jni membahas semua unsur

yang terdapat dalam pembuatan media cetak-

Buku ini ditujukd® pada . o
juga kepada siapa sS2)8

r B n ! :

para desaineT
ang

grafis dan

MAN

Ti0m  97-L323-33-§

m I”F!I:l “l B‘:--.,_h——.___,_ -
| U P e —
i . oF T T . _——.______-_-_
L e U i deh Pardy Pen o

| & ! Ly el tushi, rorses T Pty an N
AR L] IH'EI'ULD” .ﬂ'h' PR D.I'rhi\“--ﬂ_q. 1.b.h+lll D,

Pthean Nomes 380N 31 A
e 'WJ'H-EJH-*..IIJF_\ - Tﬂ'l.i.l-l' it [y .




